?
Solved

Email from one user to other internal Exchange users cannot be opened

Posted on 2010-08-25
7
Medium Priority
?
423 Views
Last Modified: 2012-05-10
Random emails from one user cannot be opened in Outlook 2007 by other internal users. The same email sent to external email addresses opens fine. The user also cannot open the copy of the message automatically saved in the Sent Mail folder. The error message Outlook shows is "Cannot open this item. Unknown error." I did an offline defrag (eseutil /d) once, and the problem went away, but it returned. I have made sure Trend Micro is not scanning the Exchange database. Subsequent offline defrags have not helped. Any ideas? Thanks.
0
Comment
Question by:pvbuckle
  • 4
5 Comments
 
LVL 53

Expert Comment

by:Will Szymkowski
ID: 33524624
If this user sends email from OWA to users does this happen? Have you tried to create a new Outlook profile for this users? Might be something corrupt in the users Outlook profile which is making the email un-readable. Give it a shot.
0
 

Author Comment

by:pvbuckle
ID: 33527438
An update to the situation. Although it appears only the one user is affected by the email problem, other users are experiencing similar issues with Calendar appointments. They are unable to open random appointments. Most are created by themselves, recurrence doesn't seem to make any difference.

I will go ahead and try re-creating the Outlok profiles of the problem users, as well.
0
 

Author Comment

by:pvbuckle
ID: 33559619
Re-creating the users' Outlook profiles did not fix the problem. Any other ideas?
0
 

Author Comment

by:pvbuckle
ID: 33559662
I have read some about eseutil /p to repair the Exchange database. Does that sound like something that might be useful in this case? I am concerned about losing data, so I haven't tried it yet. eseutil /g checks the integrity of the database with no errors. isinteg - fix -test alltests made 26 fixes to the folder portion of the database, but that has not fixed our problems either.
0
 

Accepted Solution

by:
pvbuckle earned 0 total points
ID: 33579588
Thank you for your responses, but it seems as though this was a problem with Trend Micro WFBS Messaging Security agent. After uninstalling that portion of WFBS, these problems went away immediately.
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Stellar Exchange Toolkit: this 5 in 1 toolkit comes loaded with mega-software tool. Here’s an introduction to tools’ usage and advantages:
I came across an unsolved Outlook issue and here is my solution.
Internet Business Fax to Email Made Easy - With eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, fr…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
Suggested Courses
Course of the Month13 days, 21 hours left to enroll

809 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question