trying to open word and get this error message "there was a problem sending the command to the program"

I am running Windows 7 and using Office 2007. Recently, my adobe arcobat stopped working and
Word 2007. I reinstalled acrobat and it works correctly now but word will not open a docement
 by double clicking on it. I get the following error message " there was a problem sending the command to the program". I can open the docement from inside word by going to open and select it. I have reinstalled Word and ran all the service packs/updates. I have tried several registry fixes from solutions on web and none fixed the
issue. I have reimported the registry back to previous state before trying fixes.
jmmillikenAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
jmmillikenConnect With a Mentor Author Commented:
I ended up calling MS and getting them to fix it. It took them over an hour. The final solution involved renaming the templates and word directory under C:\Users\Justin\AppData\Roaming\Microsoft. Even when you uninstall and reinstall word it keeps these directories along with the registry settings, so you have to rename them or delete them so Word will recreate them. Something had become corrupting in one of the directories.
0
 
gdemiroCommented:
Try this: Reset which program Windows 7 uses to open .docx files.
http://windows.microsoft.com/en-US/windows7/Change-which-programs-Windows-uses-by-default
0
 
Negley97Commented:
Try disabling the Acrobat COM Add-in in Word and see if you can double click on the files again.  Are you by chance using LaserFiche as well?  If so you'll need to disable that addon also and download the updated files from LaserFiche.
0
Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
silverkornCommented:
have you changed the file association for .doc and .docx?

to change the associations:
Start -> Control Panel -> Default Programs -> Associate a file type...
Scroll down to the .doc (.docx) and hit the 'Change program' button in the top right
Select Microsoft Office Word
0
 
ACTFORMSCommented:
Just a thought... Assuming the file associations are correct for word, have you checked the permissions for the folder that  contains the word file you are trying to open? I have had a similar problem with another program.  Double clicking would not open the file but the file could be opened from within the program by using "file" and "open" route.  When I changed the permissions for that folder to "full control" the problem went away.   MS programmers must have contests to see who can come up with the most useless error message.. you know... the ones that have absolutely nothing to do with the real problem!  anyway... here is step by step for changing permissions in case you need them...

Here are the steps to modify ownership and permissions of folders and files:

  1.       Right-click the file or folder, click Properties, and then click the Security tab.

  2.       Click Advanced, and then click the Owner tab.

  3.       Click Edit, and then do one of the following:

 ·         To change the owner to a user or group that is not listed, click Other users and groups and, in Enter the object name to select (examples), type the name of the user or group, and then click OK.

  ·         To change the owner to a user or group that is listed, in the Change owner to box, click the new owner.

  4.       If you want to take ownership of the contents of the folder, select the Replace owner on sub containers and objects check box.

  5.       Click OK, and then click Yes when you receive the following message:

          You do not have permission to read the contents of directory folder name. Do you want to replace the directory permissions with permissions granting you Full Control?

          All permissions will be replaced if you click Yes.

Note folder name is the name of the folder that you want to take ownership of.

  6.       Click OK, and then reapply the permissions and security settings that you want for the folder and its contents.

  Additional considerations

   ·         An administrator can take ownership of any file on the computer.

   ·         Assigning ownership of a file or a folder might require you to elevate your permissions using User Access Control.
0
 
jmmillikenAuthor Commented:
So far none of the suggestions have fixed the issue. All of them are good but it is still not working. I have spent hours on trying to fix this. I might have to call Microsoft. I really don't want to do that because I will have to pay them for support.
0
 
Negley97Commented:
I had the exact same issue but mine was related to the LaserFiche COM-Addin, when I disabled it Word ran fine.  Have you tried deleting the Normal.dot file?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.