no DRQ after issuing MULTWRITE_EXT

I have RedHat server 5 linux and the dmesg is reporting the following messages:-

hda: status timeout: status=0xd0 { Busy }
ide: failed opcode was: unknown
hda: no DRQ after issuing MULTWRITE_EXT
ide0: reset: success

I have tried to change the multcount to 16 :-
hdparm -m 16 /dev/hda but after some time multcount resets to 0.

Pls advise..
rkreddy_kbsAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

 
Duncan RoeSoftware DeveloperCommented:
Sounds to me like expiring hardware. Hook in another hard drive and see if it behaves batter.
0

Experts Exchange Solution brought to you by ConnectWise

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
 
markeclaudioCommented:
check bios settings!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.