• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 456
  • Last Modified:

S.M.A.R.T not enabled

Hello and thank you for taking the time to help me out.

I partitioned a driver in a new pc toady. I installed our desktop monitoring agent and its saying that disk is not SMART enabled.

How do i enable Self-Monitoring, Analysis, and Reporting Technology?
Is the setting in BIOS?
Machine is DELL Optiplex 980

I Figured i ask before i start searching around.

Thank you..
3 Solutions
SMART in many cases comes disabled in BIOS
In some cases you can put it on/off in BIOS
In others, it comes activated by default and you cannot put it Off

Many times it comes disabled cause its a waste of efficiency in ultra fast disks/motherboards
the setting is in BIOS but also the Hard disc has to support that functionality (which news ones do)
when you power up the DEll the screen should indicate which key to press to enter the BIOS (setup)
on Dell its usually <F2>  or <Del> keys or press <f10> and a boot menu should appear offering achoice
press the key before windows loads.
The option to enable it is in the BIOS, under the advanced options menu.
loshdogAuthor Commented:
Thank you all for your time. The setting was in bios. I enabled it and now the agent is reporting that SAMART is on.

~Thank you again...
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Easily Design & Build Your Next Website

Squarespace’s all-in-one platform gives you everything you need to express yourself creatively online, whether it is with a domain, website, or online store. Get started with your free trial today, and when ready, take 10% off your first purchase with offer code 'EXPERTS'.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now