Solved

OpenFiler NIC doesn't show up, OpenFiler VLANs

Posted on 2010-08-25
12
1,926 Views
Last Modified: 2013-11-14
Hi there,

I'm installing OpenFiler on one of our servers and one of the NICs doesn't show up. Both are connected, both were working fine with Windows Server installed, but OpenFiler just doesn't see one! It only shows ETH0. Any ideas?

Also, can you configure VLANs on OpenFiler so you can use one NIC for multiple VLANs?

Thanks!
0
Comment
Question by:Pugglewuggle
  • 5
  • 4
  • 2
12 Comments
 
LVL 28

Expert Comment

by:bgoering
ID: 33526698
I understand vlan use is possible - have not actually tried that. See https://forums.openfiler.com/viewtopic.php?id=4303 for some insite on vlan use.

Take a look at https://forums.openfiler.com/viewtopic.php?id=5386 about missing nic, if not on most current version (as of 7/16/2010) there seems to be fix for that issue.

Good Luck
0
 
LVL 4

Expert Comment

by:bhartwell
ID: 33526826
when u installed it did you put a check next to both Nic's to become active at boot? (similar to the picture i attached)
openfiler1.bmp
0
 
LVL 12

Author Comment

by:Pugglewuggle
ID: 33533562
Actually, when I installed OpenFiler only eth0 showed up, no other interfaces were present.
0
 
LVL 4

Expert Comment

by:bhartwell
ID: 33533844
are they both NIC's integrated on the mobo?
0
 
LVL 28

Expert Comment

by:bgoering
ID: 33533923
If you type "ifconfig -a" at the console of the openFiler, do you see both eth0 and eth1?
0
VMware Disaster Recovery and Data Protection

In this expert guide, you’ll learn about the components of a Modern Data Center. You will use cases for the value-added capabilities of Veeam®, including combining backup and replication for VMware disaster recovery and using replication for data center migration.

 
LVL 12

Author Comment

by:Pugglewuggle
ID: 33536023
no, only eth0. I can't think of any reason the second NIC isn't showing up.
0
 
LVL 28

Expert Comment

by:bgoering
ID: 33536374
can you post output from lspci
0
 
LVL 28

Accepted Solution

by:
bgoering earned 500 total points
ID: 33536383
also if it is some kind of integrated nic - make sure it is enabled in bios
0
 
LVL 12

Author Comment

by:Pugglewuggle
ID: 33650746
Let me check the BIOS...
0
 
LVL 12

Author Comment

by:Pugglewuggle
ID: 34373581
The NIC was disabled. :-/ That fixed it!
0
 
LVL 12

Author Comment

by:Pugglewuggle
ID: 34373591
bgoering had the right answer.
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Will try to explain how to use the VMware feature TAGs in the VMs and create Veeam Backup Jobs using TAGs. Since this article is too long, I will create second article for the Veeam tasks.
HOW TO: Upload an ISO image to a VMware datastore for use with VMware vSphere Hypervisor 6.5 (ESXi 6.5) using the vSphere Host Client, and checking its MD5 checksum signature is correct.  It's a good idea to compare checksums, because many installat…
Teach the user how to configure vSphere Replication and how to protect and recover VMs Open vSphere Web Client: Verify vsphere Replication is enabled: Enable vSphere Replication for a virtual machine: Verify replicated VM is created: Recover replica…
Teach the user how to use configure the vCenter Server storage filters Open vSphere Web Client:  Navigate to vCenter Server Advanced Settings: Add the four vCenter Server storage filters: Review the advanced settings: Modify the values of the four v…

861 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

25 Experts available now in Live!

Get 1:1 Help Now