Solved

Cisco 1721 and Dialer Interface Cant Ping Out

Posted on 2010-08-25
4
1,424 Views
Last Modified: 2012-05-10
Hi I have a Cisco 1721 with it connected to an ADSL modem using PPOE.  I think the dialer part is ok(i could be wrong), but from the command line I cant ping out over the internet.

Thx in advance


 Press RETURN to get started!


*Mar  1 00:00:04.259: %LINK-3-UPDOWN: Interface FastEthernet0, changed state to up
*Mar  1 00:00:05.351: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0, changed state to up
*Mar  1 00:00:15.063: %LINK-3-UPDOWN: Interface Ethernet0, changed state to up
*Mar  1 00:00:16.195: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0, changed state to up
*Mar  1 00:00:16.195: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0, changed state to down
*Mar  1 00:00:17.583: %LINEPROTO-5-UPDOWN: Line protocol on Interface NVI0, changed state to up
*Mar  1 00:00:26.075: %SYS-5-CONFIG_I: Configured from memory by console
*Mar  1 02:28:32.051: %SYS-5-RESTART: System restarted --
C1700 Software (C1700-ADVSECURITYK9-M), Version 12.4(25a), RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Compiled Fri 22-May-09 20:21 by prod_rel_team
*Mar  1 02:28:32.079: %SNMP-5-COLDSTART: SNMP agent on host goodYearRTR0 is undergoing a cold start
*Ma
goodYearRTR0>r  1 02:28:32.115: %SSH-5-ENABLED: SSH 1.99 has been enabled
*Mar  1 02:28:32.275: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up
*Mar  1 02:28:33.275: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access1, changed state to up
*Mar  1 02:28:34.555: %DIALER-6-BIND: Interface Vi2 bound to profile Di1
*Mar  1 02:28:34.607: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up
*Mar  1 02:28:37.747: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access2, changed state to up
goodYearRTR0>



goodYearRTR0#sh ip int
Dialer1 is up, line protocol is up
  Internet address will be negotiated using DHCP
  Broadcast address is 255.255.255.255
  MTU is 1492 bytes
  Helper address is not set
  Directed broadcast forwarding is disabled
  Outgoing access list is not set
  Inbound  access list is not set
  Proxy ARP is enabled
  Local Proxy ARP is disabled
  Security level is default
  Split horizon is enabled
  ICMP redirects are always sent
  ICMP unreachables are never sent
  ICMP mask replies are never sent
  IP fast switching is enabled
  IP fast switching on the same interface is enabled
  IP Flow switching is disabled
  IP CEF switching is enabled
  IP CEF Feature Fast switching turbo vector
  IP multicast fast switching is disabled
  IP multicast distributed fast switching is disabled
  IP route-cache flags are Fast, CEF
  Router Discovery is disabled
  IP output packet accounting is disabled
  IP access violation accounting is disabled
  TCP/IP header compression is disabled
  RTP/IP header compression is disabled
  Policy routing is disabled
  Network address translation is enabled, interface in domain outside
  BGP Policy Mapping is disabled
  WCCP Redirect outbound is disabled
  WCCP Redirect inbound is disabled
  WCCP Redirect exclude is disabled
Ethernet0 is up, line protocol is up
  Internet protocol processing disabled
FastEthernet0 is up, line protocol is down
  Internet address is 192.168.10.1/24
  Broadcast address is 255.255.255.255
  Address determined by non-volatile memory
  MTU is 1500 bytes
  Helper address is not set
  Directed broadcast forwarding is disabled
  Outgoing access list is not set
  Inbound  access list is not set
  Proxy ARP is enabled
  Local Proxy ARP is disabled
  Security level is default
  Split horizon is enabled
  ICMP redirects are always sent
  ICMP unreachables are always sent
  ICMP mask replies are never sent
  IP fast switching is enabled
  IP fast switching on the same interface is disabled
  IP Flow switching is disabled
  IP CEF switching is enabled
  IP CEF Feature Fast switching turbo vector
  IP multicast fast switching is enabled
  IP multicast distributed fast switching is disabled
  IP route-cache flags are Fast, CEF
  Router Discovery is disabled
  IP output packet accounting is disabled
  IP access violation accounting is disabled
  TCP/IP header compression is disabled
  RTP/IP header compression is disabled
  Policy routing is disabled
  Network address translation is disabled
  BGP Policy Mapping is disabled
  WCCP Redirect outbound is disabled
  WCCP Redirect inbound is disabled
  WCCP Redirect exclude is disabled
NVI0 is up, line protocol is up
  Interface is unnumbered. Using address of NVI0 (0.0.0.0)
  Broadcast address is 255.255.255.255
  MTU is 1514 bytes
  Helper address is not set
  Directed broadcast forwarding is disabled
  Outgoing access list is not set
  Inbound  access list is not set
  Proxy ARP is enabled
  Local Proxy ARP is disabled
  Security level is default
  Split horizon is enabled
  ICMP redirects are always sent
  ICMP unreachables are always sent
  ICMP mask replies are never sent
  IP fast switching is disabled
  IP fast switching on the same interface is disabled
  IP Flow switching is disabled
  IP CEF switching is disabled
  IP Null turbo vector
  IP multicast fast switching is enabled
  IP multicast distributed fast switching is disabled
  IP route-cache flags are Fast, CEF
  Router Discovery is disabled
  IP output packet accounting is disabled
  IP access violation accounting is disabled
  TCP/IP header compression is disabled
  RTP/IP header compression is disabled
  Policy routing is disabled
  Network address translation is disabled
  BGP Policy Mapping is disabled
  WCCP Redirect outbound is disabled
  WCCP Redirect inbound is disabled
  WCCP Redirect exclude is disabled
Virtual-Access1 is up, line protocol is up
  Internet protocol processing disabled
Virtual-Access2 is up, line protocol is up
  Peer address is 67.40.227.233
  Dialer interface is Dialer1


goodYearRTR0#ping 8.8.8.8

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 8.8.8.8, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)


Building configuration...

Current configuration : 1729 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname goodYearRTR0
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$ub6v$R2ksdBSImPn5safKoha8l0
enable password 7 051B161C281C16
!
aaa new-model
!
!
aaa authentication ppp default local
!
aaa session-id common
memory-size iomem 25
ip cef    
!         
!         
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!         
!         
!         
!         
!         
!         
username skeys password 7 <removed>
!         
!         
!         
crypto isakmp key <removed> address <removed>
crypto isakmp keepalive 3600
!         
!         
crypto ipsec transform-set aesset esp-aes esp-sha-hmac 
!         
crypto map aesmap 10 ipsec-isakmp 
 ! Incomplete
 set peer <removed>
 set transform-set aesset 
 match address acl_vpn
!         
!         
!         
interface Ethernet0
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 no ip mroute-cache
 half-duplex
 pppoe enable group global
 pppoe-client dial-pool-number 1
 no cdp enable
!         
interface FastEthernet0
 ip address 192.168.10.1 255.255.255.0
 speed 100
 full-duplex
!         
interface Dialer1
 mtu 1492 
 ip address dhcp
 no ip unreachables
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 no ip mroute-cache
 dialer pool 1
 dialer-group 1
 no cdp enable
 ppp authentication pap chap callin
 ppp chap hostname <removed>
 ppp chap password 7 <removed>
 ppp pap sent-username <removed> password 7 080C7674074F361233
!         
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer1
!         
no ip http server
no ip http secure-server
!         
ip access-list extended acl_vpn
!         
access-list 101 permit ip any any
!         
control-plane
!         
!         
line con 0
 speed 115200
line aux 0
line vty 0 4
 password 7 02161448025657
!         
end

Open in new window

0
Comment
Question by:sean-keys
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
4 Comments
 
LVL 28

Expert Comment

by:bgoering
ID: 33528003
Notiice that line protocol is down on interface FastEthernet0, from http://www.cisco.com/en/US/products/hw/routers/ps368/module_installation_and_configuration_guides_chapter09186a0080523f70.html#wp1038764

"Verifying the Line Protocol Is Up
In the output from the show interfaces fastethernet, show interfaces gigabitethernet or show interfaces tengigabitethernet command, verify that the line protocol is up. If the line protocol is down, the line protocol software processes have determined that the line is unusable.

Perform the following corrective actions:

•Replace the cable.

•Check the local and remote interface for misconfiguration.

•Verify that a hardware failure has not occurred. Observe the LEDs to confirm the failure. See the other troubleshooting sections of this chapter, and refer to the Cisco 7600 Series Router SIP, SSC, and SPA Hardware Installation Guide. If the hardware has failed, replace the SPA as necessary."

Where are you trying to ping from? The router itself? If so try an extended ping specifying the source interface as the dialer. If trying to ping through the router from your connected FE0 will have to fix the line protocol first.

If none of this helps post also a show ip route

Good Luck
0
 

Author Comment

by:sean-keys
ID: 33528118
"Notiice that line protocol is down" True, but since I'm just trying to ping from the local router's CLI FA shouldn't need to be up anyway I wouldn't think.  It grabbed my reserved IP via DHCP from the ISP so I would think the HW is ok.

I will try an extended ping.

thx!
0
 

Author Comment

by:sean-keys
ID: 33550394
No need to apologize.  It's still choppy during the upload test.
 
css#sh policy-map int
 Ethernet0/0

  Service-policy output: qos-voice

    Class-map: voice-traffic (match-any)
      7273 packets, 479227 bytes
      5 minute offered rate 12000 bps, drop rate 0 bps
      Match: access-group 101
        2776 packets, 182952 bytes
        5 minute rate 12000 bps
      Match: ip dscp ef (46)
        0 packets, 0 bytes
        5 minute rate 0 bps
      Match: ip dscp cs5 (40)
        0 packets, 0 bytes
        5 minute rate 0 bps
      Match: ip precedence 5
        0 packets, 0 bytes
        5 minute rate 0 bps
      Queueing
        Strict Priority
        Output Queue: Conversation 136
        Bandwidth 240 (kbps) Burst 6000 (Bytes)
        (pkts matched/bytes matched) 8/528
        (total drops/bytes drops) 0/0

    Class-map: class-default (match-any)
      110545 packets, 10763844 bytes
      5 minute offered rate 31000 bps, drop rate 0 bps
      Match: any
      Queueing
        Flow Based Fair Queueing
        Maximum Number of Hashed Queues 128
        (total queued/total drops/no-buffer drops) 0/0/0
css#
0
 

Accepted Solution

by:
sean-keys earned 0 total points
ID: 33561831
Sorry I replied to the wrong topic.  

But this fixed the problem

goodYearRTR0#sh ip int
Dialer1 is up, line protocol is up
  Internet address will be negotiated using DHCP   <- needed to be set to "negotiated" not "dhcp".

The above like will read the obtained IP address after the connection is initiated.

0

Featured Post

On Demand Webinar - Networking for the Cloud Era

This webinar discusses:
-Common barriers companies experience when moving to the cloud
-How SD-WAN changes the way we look at networks
-Best practices customers should employ moving forward with cloud migration
-What happens behind the scenes of SteelConnect’s one-click button

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

We've been using the Cisco/Linksys RV042 for years as: - an internet Gateway - a site-to-site VPN device - a leased line site-to-site subnet-to-subnet interface (And, here I'm assuming that any RV0xx behaves the same way as an RV042.  So that's …
In the world of WAN, QoS is a pretty important topic for most, if not all, networks. Some WAN technologies have QoS mechanisms built in, but others, such as some L2 WAN's, don't have QoS control in the provider cloud.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question