Solved

Presentatio Server 4.5 Advanced, cannot publish streamed applications

Posted on 2010-08-25
6
562 Views
Last Modified: 2012-08-14

I have Presentation Server 4.5 running on Windows Server 2003 x86 R2. I have streamed some applications and I I'm trying to publish my streamed application. In publishing wizard in final step when i press "finnish" I get error message: "Application could not be published in folder".  

This publishing was working before without issues but not anymore. I have tried to find some additional error messages or something but havent found anything. Does anyone have experience what might be wrong in my environment? I have also other environments with XenApp5 and XenApp6 and I havent faced this kind of problems with them at all.

I have tried to get some solution for this also from Citrix Forums but without luck. Look my post here: http://forums.citrix.com/thread.jspa?messageID=1487488�
0
Comment
Question by:thaapavuori
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
6 Comments
 
LVL 3

Expert Comment

by:kmking
ID: 33533816
Sounds like a rights issue to me. Are you defined a full administrator or a custom administrator in the console?
0
 
LVL 3

Expert Comment

by:kmking
ID: 33534169
Meh, I am reading your post on the Citrix forums and now I dont think its permission based...
0
 
LVL 3

Expert Comment

by:kmking
ID: 33534284
Odd question, but is Citrix installed on the "C" drive on these servers?
0
[Live Webinar] The Cloud Skills Gap

As Cloud technologies come of age, business leaders grapple with the impact it has on their team's skills and the gap associated with the use of a cloud platform.

Join experts from 451 Research and Concerto Cloud Services on July 27th where we will examine fact and fiction.

 

Author Comment

by:thaapavuori
ID: 33558592
It's installed on M drive. This is different if I compare it to my other Citrix environments. This M drive is anyway system drive and C drive is reserved to clients C drive.
0
 

Accepted Solution

by:
thaapavuori earned 0 total points
ID: 34394814
I installed my XenApp once again in C drive and it's working now. This is not documented thing but look like this is the way how Citrix works.
0
 

Author Closing Comment

by:thaapavuori
ID: 34424491
I found this solution by testing and testing again
0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Citrix XenDesktop, gold image, VMware, vSphere.
Citrix XenDesktop 7.6 Citrix Policies Graphics
How to install and configure Citrix XenApp 6.5 - Part 1. In this video tutorial we have explained step by step installation of Citrix XenApp 6.5 Server on Windows Server 2008 R2 is explained in this video. We have explained the difference between…
This demo shows you how to set up the containerized NetScaler CPX with NetScaler Management and Analytics System in a non-routable Mesos/Marathon environment for use with Micro-Services applications.

617 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question