Block Skype Fortigate version 4 MR1

Hi,

I am trying to configure a Fortigate 110C to block Skype traffic from exiting the LAN. All attempts to use application control to block P2p/Skype and apply that to a firewall protection profile have failed. The OS is 4.0 MR 1 Patch 6.

dlg654Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
iworks-uworksConnect With a Mentor Commented:
Configure the application control to block skype. Assign it to the protection profile of the policy that you want to block.
You MUST clear all sessions of the policy before it will work. Disable and re-enable the firewall policy (make sure you won't be disconnecting yourself) OR restart the firewall. I tested on a Fortigate 80C 4.0 MR1 Patch 4 and confirmed it.
If that doesn't work let me know.
0
 
sasi_kmrCommented:
check to which ips they get connected and block that ip.

0
 
dlg654Author Commented:
Alas that can change. I am looking for a more generic solution
0
 
sasi_kmrCommented:
i easiest way to block is to block 80 port.

else change the port number to something else in all the skype installation.

which ever is easier.

thanks,
$a$i
0
 
goyal_251Commented:
Block 5060 TCP and UDP port.it will block SIP port
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.