Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Autocomplete of words is not working on Outlook 2007

Posted on 2010-08-26
7
Medium Priority
?
395 Views
Last Modified: 2012-05-10
We are facing a strange issue, the autocomplete of words is not working in Outlook 2007 installed on Windows 7 Professional x64 edition.

Autocomplete feature suggests the completion of words like Weekday names and month names when we type in the first four letters of the weekday or the month. There is no option thru which this feature can be disabled, but still it is not working.

We have tried the following:

1. Change of Profile, Change of the installation disks, disabling add-ins, repair of Office installation, etc

Strangely enough the feature works in Safe Mode, but not in normal mode. Can anyone guide us on resolving this issue. Thanks.
0
Comment
Question by:DevendraNaidu
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
7 Comments
 
LVL 59

Assisted Solution

by:Chris Bottomley
Chris Bottomley earned 2000 total points
ID: 33529157
Have you checked:

outlook Tools tab | Options | MAil Format | TAb | Editor Options | Proofing

Chris
0
 
LVL 2

Author Comment

by:DevendraNaidu
ID: 33636977
Yes I have. But there is no option to enable AutoComplete of words
0
 
LVL 59

Expert Comment

by:Chris Bottomley
ID: 33638255
Check the auto correct options.

Chris
0
Get your Conversational Ransomware Defense e‑book

This e-book gives you an insight into the ransomware threat and reviews the fundamentals of top-notch ransomware preparedness and recovery. To help you protect yourself and your organization. The initial infection may be inevitable, so the best protection is to be fully prepared.

 
LVL 2

Author Comment

by:DevendraNaidu
ID: 33659105
Tried that too. No success
0
 
LVL 59

Expert Comment

by:Chris Bottomley
ID: 33659636
In what way "No Success" - that's where the option is.

Chris
0
 
LVL 2

Accepted Solution

by:
DevendraNaidu earned 0 total points
ID: 34127048
I guess if the option works in Safe Mode and not in Normal mode, the Autocomplete Option is selected.

Also generally such problems are associated with Add-In Issues

My issue was resolved in the following way:

Rename the below registry key 12.0 to 12.0.old . Launch Outlook profile and test the behavior.
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0 --> this did it for me

If the above doesn't help , try the below safe mode switch to launch Outlook.
Start/Run and type outlook /safe:3

If issue persists, Start/Run and type outlook /safe:4

/safe:3 Starts Outlook with Microsoft Exchange Client Extensions (ECE) turned off, but listed in the Add-In Manager. Component Object Model (COM) add-ins are turned off.
/safe:4 Starts Outlook without loading outcmd.dat (customized toolbars).

Command-line switches for Microsoft Office Outlook 2007
http://office.microsoft.com/en-us/outlook-help/command-line-switches-for-microsoft-office-outlook-2007-HP001218589.aspx 

If the above, steps failed to resolve the issue, then the action plan is to recreate the user’s Windows profile.
0
 
LVL 2

Author Closing Comment

by:DevendraNaidu
ID: 34162422
The steps as mentioned by me solved my issue.
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Many people use more than one email account and so it becomes difficult for them to manage them when they use separate accounts,  so, in this article, I have shared an easy way to add Other Mail Accounts in your Google Inbox. It helps to combine all…
This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question