Solved

Symantec 12.5 Incremental Backups

Posted on 2010-08-26
11
1,023 Views
Last Modified: 2013-12-01
Running 2 backup jobs
FULL Backup on Saturdays.
Incremental Backup on Weekdays.
There are 2 Jobs Setup.
Getting an error on the incremental job:
Job ended: 17 August 2010 at 22:32:05
Completed status: Failed
Final error: 0xe000035e - The Backup Exec Agent for Microsoft Exchange was not used to create the last full backup of this database. You must use the Exchange Agent to run a full backup before you run a differential or incremental backup.
Final error category: Resource Errors

For additional information regarding this error refer to link V-79-57344-862
Went to that link
Followed the first suggestion to no avail - both jobs are showing "server1" as the name in the selection.
installed the hotfix suggested in this link ALSO to no avail.
The client does not appear to have BESR as referred to in the final link

I have also updated Symantec to the latest SP/Patch level to no avail.

I really hope someone can assist me further, as I can find no way of making what should be a simple backup work without fault?
0
Comment
Question by:smd333
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
  • 3
  • +1
11 Comments
 
LVL 3

Expert Comment

by:Jaoibh
ID: 33529879
you have a server running Backup Exec
Server running exchange and you're trying to back it up.

"You must use the Exchange Agent to run a full backup before you run a differential or incremental backup."

I assume you've deployed the agent to the exchange server?

0
 

Author Comment

by:smd333
ID: 33529889
Hi

Well I was not sure on this.
The "full" backup job runs OK so Symantec backs up the exchange DB on that job? Whether that job is using the exchange agent or not I am not sure of...

How do I roll this out if required?

Thanks
0
 
LVL 3

Expert Comment

by:Jaoibh
ID: 33529905
I dont have a copy of 12.5 here but in 11d you click tools - install remote agents
find the machine and apply the correct licence.

Hope this helps
0
Prepare for your VMware VCP6-DCV exam.

Josh Coen and Jason Langer have prepared the latest edition of VCP study guide. Both authors have been working in the IT field for more than a decade, and both hold VMware certifications. This 163-page guide covers all 10 of the exam blueprint sections.

 
LVL 3

Expert Comment

by:Jaoibh
ID: 33529911
It might be worth re-deploying this as agents were always a little buggy especially if Backupexec has done an update recently
0
 
LVL 20

Expert Comment

by:woolnoir
ID: 33529982
Are you running a BESR (backup exec system recovery) job between the full backup and your incremental ? See the article below , it suggests an upgrade or a reorder of your jobs to avoid the issue.

http://seer.entsupport.symantec.com/docs/303335.htm
0
 
LVL 20

Expert Comment

by:woolnoir
ID: 33529985
Not sure if this effects 12 or what version of agents you have, but i thought it was worth posting just incase :)
0
 

Author Comment

by:smd333
ID: 33530046
Have tried adding the agent but as this server is the exchange server, I can only add agents to remote devices - all I can add is licences - I dont have any additional licences.
What I dont grasp is how the "full" backup on a friday runs OK, but the incrementals fail?
I dont have BESR running at present.

Please let me know what other information I can provide or other task I can try.
Thanks
0
 
LVL 20

Expert Comment

by:woolnoir
ID: 33530325
your full  back, is it using the same/store selection list as the incrimentals ?
0
 

Author Comment

by:smd333
ID: 33530530
I have 2 different selection lists in place, both have the same "data" selected but one is the full job and one is the incremental?
0
 
LVL 12

Expert Comment

by:Krys_K
ID: 33735067
HI
Could you explain what is actually selected? Is it Just the Exchange Info Stores or the Files/Folders or both?
Sometimes, its is better to have the Exchange Info Stores selcted on their own and put into their own Jobs - using B2D and duplicate to Tapes. and the Rest on their own in their own jobs.
Regards
Krystian
0
 

Accepted Solution

by:
smd333 earned 0 total points
ID: 33892879
In the end I had to format the B2D drive, delete all backup jobs/selection lists/etc so I was starting from scratch.
I then encountered one further error re authentication on system state not working despite passing all tests, however I am using NT backup to backup system state, and the Symantec Backup job is now completing a FULL backup of exchange and data (115GB) with verification in just over 3 hours.
0

Featured Post

Ready to get started with anonymous questions?

It's easy! Check out this step-by-step guide for asking an anonymous question on Experts Exchange.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A quick step-by-step overview of installing and configuring Carbonite Server Backup.
How to update Firmware and Bios in Dell Equalogic PS6000 Arrays and Hard Disks firmware update.
This tutorial will walk an individual through configuring a drive on a Windows Server 2008 to perform shadow copies in order to quickly recover deleted files and folders. Click on Start and then select Computer to view the available drives on the se…
This tutorial will walk an individual through setting the global and backup job media overwrite and protection periods in Backup Exec 2012. Log onto the Backup Exec Central Administration Server. Examine the services. If all or most of them are stop…

630 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question