Exchange 2010 Backup from ARCserve 15.0

I'm using ARCserve 15.0 to backup a Microsoft Exchange 2010 server and sometimes (and only sometimes) I receive the following errors and warnings:

 * E3577 Cannot find DB on Exchange server. ( DB  = *, server = SERVER_NAME )
 * W2238 Unable to add item SERVER_NAME into the data source list. (EC=1)

I didn't find the documentation for those errors and as I said, sometimes the backup jobs ends succesfully without any errors or warnings.

Can anybody help me, please?
GustavoKAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Tony JConnect With a Mentor Lead Technical ArchitectCommented:
Known issue - check out their support site:

https://support.ca.com/irj/portal/anonymous/kbproblem?docid=528760&productcd=AXWBAS&problemnbr=3427&fromKBResultsScreen=T

Which says:

Problem Document
Title:  UNABLE TO FIND DB ON BACKUP OF EXCH 2010


                        
Browse of Exchange 2010 works fine and is able to show databases - but
backups at db and doc level fail with the errors:
AE9603 Agent is not able to enumerate the storage group,  database or mailbox
E3577 Cannot find DB on Exchange server. ( DB  = *, server = XXXXX )

Fix T31A554 is available through CA Support to address this problem.
0
 
GustavoKAuthor Commented:
I couldn't solve my problem, but apparently it is a bug.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.