• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1005
  • Last Modified:

Internet Explorer Enhanced Security

I have Internet Explorer Enhanced Security Disabled for everyone on a 2008 r2 Terminal server but it is enabled for one user somehow, how do I disable?
0
Jamie_Wilson
Asked:
Jamie_Wilson
1 Solution
 
hunartCommented:
When you said "but it is enabled for one user".... I believe that the IE Enhanced Security Feature is available only in server system not on a client system.  I am confused with you comments.
0
 
Geek_NabilCommented:
Wait a second if its the server use the link above if its concerning the terminal services:
http://support.microsoft.com/kb/815141#51
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
Jamie_WilsonAuthor Commented:
All the other users have Internet Explorer Enhanced Security Disabled but its turned on for one guy - that's why I don't understand it.

Its off in server manager for Administrators and Users
0
 
Geek_NabilCommented:
Is that user an Administrator/Restricted User?
0
 
Jamie_WilsonAuthor Commented:
He's a standard user
0
 
Geek_NabilCommented:
He shouldn't be able to modify these settings, create a new user and tell me if it has the correct settings.
0
 
zsaurabhCommented:
Go to programs and features and remove it from there
0
 
Jamie_WilsonAuthor Commented:
@zsaurabh

Please elaborate exactly where to remove it
0
 
Jamie_WilsonAuthor Commented:
@Geek_Nabil

The new user has it enabled
0
 
Geek_NabilCommented:
All i know is when you're setting up your terminal server, you choose whether you want that option for Internet explorer on for all users or off. It has never occurred to me that it can be changed later on.
0
 
Jamie_WilsonAuthor Commented:
Thanks for the input, Anyone else?
0
 
tenaj-207Commented:
It sounds like you only have it turned off for administrators.  Go back to Server Manager and click on Configure IE ESC, then under users make sure it's set to Off.

If it's already off then please post a screen shoot of why you think it's still on.

Thanks,
Jeff
Turn-off-IE-ESC.png
0

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now