Getting bounce back messages when sending to internal domain users after moving to SBS 2008

My client was originally on a Hosted Exchange 2007 environment and due to the latency and bandwith contention, I was forced to buy a brand new server with SBS 2008 and bring the email back in house.

After completely backing up their local desktop profile, necessary outlook files, etc... and joining to the new domain, I was able to quickly sign into the new server and get their new email setup in Outlook.

I then took their back-up of their .pst from the Hosted Exchange 2007 server and imported it into their newly created Outlook Exchange SBS 2008 account.

Now the only thing that doesn't work is the ability to send emails internally amongst each other.  If I respond to something that comes in, everything works fine.  If  I create a new email trying to send to someone internally, I get a bounce back message showing something relating to a First Administrative Group and I have no idea where I can go to correct this.  

Can anyone help me out?
lustrjaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

 
Coast-ITCommented:
when you say "something relating to a First Administrative Group", we need to know more.

What does the Non Delivery Report say exactly.

This is they key to your success.

In my honest opinion you are going to be struggling here if you don't know what a first administritive group is, but we will help as much as we can.
0

Experts Exchange Solution brought to you by ConnectWise

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
 
B HCommented:
in my experience, if you change too much about the new install of exchange, then the older emails/contacts with internal address will NOT work when replying/sending

the old emails are passed around internally not by smtp address like user@you.com, but by DN and exchange alias, which are now different (or at least no longer linked)

basically it's looking for the old server.

to get around this, for internal users, recreate the contacts of other internal users ... and when replying to old emails to internal users, delete the TO block after hitting reply, then re-type the internal user you wanted it to go to.  that ensures it uses the correct dn/alias
0
 
lustrjaAuthor Commented:
Sorry, SBS 2008 and Exchange period is new to my blood since I'm more in tune with the Lotus Notes environment.  Here's the error message that my client got.  Thanks in advance for all of your help!

Delivery has failed to these recipients or distribution lists:

'Leslie Massey'
The recipient's e-mail address was not found in the recipient's e-mail system. Microsoft Exchange will not try to redeliver this message for you. Please check the e-mail address and try resending this message, or provide the following diagnostic text to your system administrator.


--------------------------------------------------------------------------------
Sent by Microsoft Exchange Server 2007






Diagnostic information for administrators:

Generating server: CLUTTERBSERVER.cbf.local

IMCEAEX-_O=FIRST+20ORGANIZATION_OU=FIRST+20ADMINISTRATIVE+20GROUP_CN=RECIPIENTS_CN=LMASSEY@cbf.local
#550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found ##

Original message headers:

Received: from CLUTTERBSERVER.cbf.local ([fe80::c129:a0ae:6297:3ab1]) by
 CLUTTERBSERVER.cbf.local ([fe80::c129:a0ae:6297:3ab1%16]) with mapi; Wed, 25
 Aug 2010 13:26:53 -0400
Content-Type: application/ms-tnef; name="winmail.dat"
Content-Transfer-Encoding: binary
From: Charlie Mires <cmires@clutterbuckfunds.com>
To: 'Leslie Massey'
      <IMCEAEX-_O=FIRST+20ORGANIZATION_OU=FIRST+20ADMINISTRATIVE+20GROUP_CN=RECIPIENTS_CN=LMASSEY@cbf.local>
Date: Wed, 25 Aug 2010 13:26:51 -0400
Subject: Test
Thread-Topic: Test
Thread-Index: ActEerSNN3KlzJPXQjW9ho6G9Sbk1g==
Message-ID: <9976BD5D734F7B45A0DEBA2EAE43F8CF19AC54C3@CLUTTERBSERVER.cbf.local>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach:
X-MS-TNEF-Correlator: <9976BD5D734F7B45A0DEBA2EAE43F8CF19AC54C3@CLUTTERBSERVER.cbf.local>
MIME-Version: 1.0

0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
lustrjaAuthor Commented:
Here is something interesting I've found.  I will try to delete the auto-fill and recreate first and let you now how it goes.  I appreciate everyone's quick replies.

1- Delete current mailboxs and create users accounts and reconnect them .

2- Outlook maintains a “nickname” list that is used by both the automatic name checking and the AutoCompletion features. The nickname list is automatically compiled as you address email messages. If the nickname cache becomes corrupt, Outlook may not be able to identify recipients, may offer incorrect recipients, may send to an incorrect or old email address, or may send the message to the wrong person.

If you are having problems with a single recipient, you can easily delete the one cached entry as shown in the following section, “Delete a single cached entry”. Otherwise, proceed to the section titled “To delete your Nickname Cache file” further below.

To delete a single cached entry
Open Outlook
Open a new message window; go to the File menu and choose New – Mail Message.
Type one or more letters of the recipient name or address; this will show memorized (cached) entries in a drop-down list. Use the arrow keys on your keyboard to select the entry to be deleted. With the entry highlighted, press the DEL or DELETE key or your keyboard.
This removes the entry from your autocompletion cache.

To delete your Nickname Cache file.
Use the following steps that are appropriate for your version of Microsoft Windows to reset the Outlook nickname cache. After you restart Outlook, Outlook generates a new nickname cache.

Microsoft Windows XP

Exit Outlook.
Start Microsoft Windows Explorer.
On the Tools menu, click Folder Options, and then click the View tab.
Under Advanced Settings, select the Show hidden files and folders check box.
Click OK.
Click Start, point to Search, and then click All files or folders.
In the Search Companion box, type *.NK2 in the All or part of the file name box.
In the Look in box, select your local hard disk drive.
Click Search.
Right-click the .NK2 file with the name of the profile that you want to reset, and then click Rename.
Rename the file to profile name.bak, and then press ENTER.
Exit Windows Explorer.
Restart Outlook.
Microsoft Windows Vista
Exit Outlook
Click the Start Menu
Click Search
Click Advanced Search
Check the box for ‘Include non-indexed, hidden, and system files (might be slow)
Search for *.NK2 in the ‘Name’ field

0
 
B HCommented:
you mentioned the cached entries - those are good to delete, either in whole (nk2 file) or selectively by just pressing the delete key when internal users are attempted to be auto-completed

it's also an issue for internal contacts in the individual persons contacts folder, and is also an issue with the old "to" and "from" entries in old emails

this: FIRST+20ORGANIZATION_OU=FIRST+20ADMINISTRATIVE+20GROUP_CN=RECIPIENTS_CN=LMASSEY@cbf.local
doesn't exist anymore, so just retype the correct name and let it re-cache correctly

0
 
Coast-ITCommented:
Agreed, putting in a new server and relying on nk2 files is not good because they are always wrong.

I tell users to click on the "to" box and select the name from the GAL, or start typeing the name, hold the alt key and press "k", this will autocomplete the name from the GAL.

If you send from the GAL using this method it should work.

Good luck.
0
 
lustrjaAuthor Commented:
Wow!  Fast, quick and accurate responses.  It's worth the membership being here.  Thanks!
0
 
B HCommented:
glad you had a positive experience in this thread.  there are many, many more positive experiences to be had - don't be afraid to ask any questions no matter how dumb you think they might be - we love easy questions
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.