Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
Solved

BES + "Mailbox could not find original message..."

Posted on 2010-08-26
4
1,227 Views
Last Modified: 2012-05-10
I have a user on our network (1 of about 30) that is having an issue where they intermittently receive a red X when sending / forwarding or replying to an email on their company isssued blackberry.

The message they receive is this

"Mailbox couldn't find original message, if forwarding or replying please resend the message.".

I've read that this is is usually a result of a user replying or forwarding a message where the original was deleted or filed in a separate folder, but this is not the case as this problem occurs even when the user creates an email (and they have confirmed that when they reply to an email they haven't deleted the original).

Pertinent information
--------------------------
- BES 4.1
- Blackberry Curve 8520
- only user receiving this error
- if the user "re-sends" the email then it will successfully go through
- Nothing is logged in my event viewer of the BES server for this instance

Troubleshooting I've tried so far
--------------------------
- Battery Pull
- Re-sync w/ BES
- Wiped hand-held, deleted user from BES (and device info), re-synced
- updated phone OS

Any advice in this matter would be appreciated.
0
Comment
Question by:skyriac
  • 3
4 Comments
 

Expert Comment

by:Netopsprime
ID: 33534606
Is the Desktop Manager installed?  If so, make sure that it was not installed with the Desktop Redirector option.  Is the user over their mailbox limit?  Are they using multiple email accounts on their Blackberry?  If using multiple email accounts, make sure that the BES one is the default.
0
 

Author Comment

by:skyriac
ID: 33535258
Desktop Manager is not installed, the user has no mailbox limit and as far as I know they only have 1 email account associated with their work blackberry (as they have a personal blackberry as well).
0
 

Accepted Solution

by:
skyriac earned 0 total points
ID: 33994568
This looks to have been a hardware problem.

Thanks for the input.
0
 

Author Closing Comment

by:skyriac
ID: 34026882
Hardware issue. Problem was resolved with new device.
0

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Scam emails are a huge burden for many businesses. Spotting one is not always easy. Follow our tips to identify if an email you receive is a scam.
How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…

828 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question