Solved

Need help to set-up Linksys WRE54G wireless G access point with WRT160N router

Posted on 2010-08-26
16
991 Views
Last Modified: 2013-11-09
I'm having trouble setting up a Linksys WRT160N router to work with a Linksys WRE54G wireless access point.

I've tried the auto setup on the access point (just holding the button on the unit while it is near the router), and the wired setup (theirs and manual) with the enclosed disk, and the best I can get is a strong signal that lasts around 1-5 minutes, then drops to very low or none.

I've tried different setting on the router: mixed, G only; auto channel, or 6 or 11; channel width on 20 only or auto, etc.

I'm trying to get the signal to reach from one end of a house to the other, with a garage and appliances in between (concrete wall construction). Less than 100 feet.

This post says it's possible:

http://www.experts-exchange.com/Hardware/Networking_Hardware/Wireless/Access_Points/802.11_Wireless/Q_23586790.html?sfQueryTermInfo=1+10+30+wre54g+wrt160n

What exactly does "you should setup auto mode on router" mean? I thought I had.

This is embarrassing. What am I doing wrong? (I realize there's a chance the access point is defective, but I want to be sure it's not a fleshware problem first.)

Thanks.
0
Comment
Question by:reckon
16 Comments
 
LVL 4

Assisted Solution

by:cdowdy
cdowdy earned 25 total points
Comment Utility
Some materials used in home construction can make it really difficult to pass a wireless signal. You say there is a garage in between and as such the interior walls of the garage will be insulated, possibly with foil backed insulation. This is tough to power through. For example, my sister has a stucco home and stucco has that screen within it as part of its structure. We could not shoot from a wrt54g access point even 30 feet to a wii because of this.. As soon as we moved the wii or the access point so that they were only passing through interior walls, it was flawless.
 
I might suggest that you move one of the units within line of sight of the other and test for a bit. Then, if you find that all is well, you can explore other ideas to get around the issue.
0
 
LVL 28

Expert Comment

by:bgoering
Comment Utility
First - you will need to configure the WRT160N to work in NG Mixed mode. Take a look at http://www.smallnetbuilder.com/wireless/wireless-howto/24297-howtowre54gsetup?start=1 for a step by step of how to configure the extender.

Good Luck
0
 
LVL 28

Assisted Solution

by:bgoering
bgoering earned 475 total points
Comment Utility
0
 

Author Comment

by:reckon
Comment Utility
cdowdy: You're right, but there's a long hall behind the garage (between the router and expander [not access point--sorry]), and when I put the expander near it, it seems to work--for about five minutes, max. I figure if I can get it to show a very good signal some of the time, I should be able--barring interference--to get a good signal most of the time.

bgoering: Thanks for the links--I googled connecting the two (WRT160N and WRE54G), and saw just as many posts that said it couldn't be done as said it could (but were very vague as to how it was accomplished in terms of router settings).

Thanks to you both.

I'll try it and see.

0
 

Author Comment

by:reckon
Comment Utility
I followed the instructions--thanks, again, BTW--and couldn't access the expander when I changed the settings on my laptop. But when I changed the default gateway on the router from 192.168.100.1 to 192. 168.1.1, I could, of course, access the expander through its default IP: 192.168.1.240.

Followed the rest of the instructions, put the expander in place and got a great signal that seemed to last--but no Internet.

The router (with DSL modem) would only allow Internet on 192.168.100.1, so I changed the settings on the expander, and changed the router back--got Internet but could not access the expander.

The router is not set to PPPOE and no DSL user name and password is entered.

Is the default gateway the problem?
0
 
LVL 28

Expert Comment

by:bgoering
Comment Utility
What version of firmware is on the wre54g? I guess I am a bit confused as to your setup. You have DSL? Where does the 192.168.100.1 come from? Please list your router config:

Wan Port
IP Address (maybe DHCP)
Default GW
Subnet Mask

Lan Config
IP Address
Default GW
Subnet Mask

0
 
LVL 11

Expert Comment

by:diprajbasu
Comment Utility
you can do one thing ... first check the feasibility of the distance covering by your wireless AP...try to use wireless mobile or laptop to do the survey....put your AP in one area and move from AP to your desired location....and check where the connectivity gets dropped...if connectivity gets dropped then you need to put an additional repeater to broadcast the signal ...

pls reply
0
 

Author Comment

by:reckon
Comment Utility
My apologies--I didn't see any email notification in my mailbox that someone had answered. Here I've been pretty disappointed that no one got back to me--and you did, so I bow my head in shame for not checking the question itself.

diprajbasu: The problem is getting the expander to work with the router and actually get Internet. You have a good point, but I'll work on distances later after I get it configured to actually work when they're sitting right next to each other.

bgoering: Right now I can't access the router! No web page will come up, so I think I'll have to reset it, but I've put that off because I don't know how to set up a router to work with DSL without bridging the modem and on the router, selecting PPPOE and inputting the user name and password. (Is there another way? I suppose I could use the Linksys setup disk.)

My understanding is that not being able to display the web-based settings does not mean a router is going bad. ('Cause if it were, that would explain a lot.)



 
0
Highfive Gives IT Their Time Back

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

 

Author Comment

by:reckon
Comment Utility
Okay, stupid mistakes were made (notice use of the passive voice here?).

I was told a tech friend had set up the router to work with the DSL modem, so I was reluctant--given my respect for him--to change the settings to what I thought were the right ones. Turns out he only moved the the router and modem--he had nothing to do with the settings. The router had been set up by someone who didn't know how to bridge a modem to a router. <big head slap>

0
 
LVL 28

Expert Comment

by:bgoering
Comment Utility
Heh - glad you got it going ;)
0
 

Author Comment

by:reckon
Comment Utility
Haven't gotten it going yet--and that's why I haven't closed the question.
0
 
LVL 28

Expert Comment

by:bgoering
Comment Utility
Hmm, I thought you had fixed it. Back to my earlier questions on the config:

Wan Port
IP Address (maybe DHCP)
Default GW
Subnet Mask

Lan Config
IP Address
Default GW
Subnet Mask

Same for extender
IP Address
Default GW
Subnet Mask


Modem config if relevant. Does modem have an IP in your case, and if so is it default gateway for router?

Sounds like it might be a routing issue and you will need static routes. The more info you can post the better.
0
 

Author Comment

by:reckon
Comment Utility
Well the problem now is that I can't access the extender: not by pinging, the CD that came with with it (doesn't recognize that there's an extender), or putting its default IP address in a browser.

I reset it (several times), so the default IP is (should be) 192.168.1.240.

Any ideas? If not, I'm taking it back to the store.
0
 
LVL 28

Accepted Solution

by:
bgoering earned 475 total points
Comment Utility
If you have reset it, and can't connect with a machine directly plugged into the thing - I would take it back to the store.
0
 

Author Comment

by:reckon
Comment Utility
Okay, I took it back.

Lesson learned: don't come into the middle of a job with equipment that someone else bought and assume that it will work. I should have just started over and gotten her a much more powerful router and avoided the expander altogether--which is what I'm planning to do now.

Thanks for your help, and I'm sorry I wasted your time. But I will give points and a grade, even though I can't see the point of adding this to the knowledge base.
0
 

Author Closing Comment

by:reckon
Comment Utility
Thanks.
0

Featured Post

IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

Suggested Solutions

Multi-source agreements are important because they set standards that all manufacturers should follow to ensure that devices are compatible with multiple vendors. The multi-source agreement (MSA) is an agreement that establishes how multiple vendors…
In the world of WAN, QoS is a pretty important topic for most, if not all, networks. Some WAN technologies have QoS mechanisms built in, but others, such as some L2 WAN's, don't have QoS control in the provider cloud.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

8 Experts available now in Live!

Get 1:1 Help Now