• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 853
  • Last Modified:

cisco 1711 reset problem

I have a Cisco 1711 router and had to recover  the password on it now every time it boots it wants to run the fist setup screen  or it says  “would you like to enter the initial configuration dialog?”
Every time it boots if I save the config or not and yes I did the config-register command as well.
I followed Cisco instructions to the letter to reset it any one seen this?
1 Solution
You need to set the config register back to 0x2102

conf t
config-register 0x2102
greg wardSystems EngineerCommented:
As you said "yes I did the config-register command as well."

assuming you have delteted the startup config, try changeing the conf reg from rommon.

You need to save the running-config to the start-up config before restarting the router. To do that you can use "copy running-config startup-config" without the quotes. The running config only gets stored into RAM and gets wiped when the router is restarted. When you run the preceding command it saves the running-config into nvram.

Let me know if that helps.
jmenzeAuthor Commented:
i was useing the wrong config register thanks guys the 0x2102  worked even thought the 1 i wrote down from the sh ver was 0x142 ?   but its all good now thanks for the help.

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now