Solved

User Permission in standalone Win 2008 Server

Posted on 2010-08-26
4
317 Views
Last Modified: 2012-05-10
Hi Guys,

I have a windows 2k8 server which is stand alone. installed quick book and that works fine for administrator.

but a user can not lauch it. it he/she lanches quick book opens with error and does nt let them use it.

I have

Made the user even member of local Administrator's groups still can not use it

did research on QB and they you have to readjusct Internet Explorer settings to low inorder that to work.

I try to change the IE settings to low when logged in as that user. despite that user is memeber of local administrators group.

How do i resolve this or enable user to change the settinsg or change the settings to low so that user can user the QB.

P.S: i have also tried changing the IE setings to low by logged in as Administrator but when i logged in as that user. settings are on high for that user.

prompt assistance will be highy appriciated.
0
Comment
Question by:aspiremsp
  • 3
4 Comments
 
LVL 6

Expert Comment

by:PartnerTek
ID: 33539201
It must be Quickbooks 2008 or newer.  If it is, add an allow rule for the qb database engine service to the Windows Firewall.
Here is a great article that should help:
http://msmvps.com/blogs/bradley/archive/2008/06/07/quickbooks-2008-s-database-manager-on-windows-server-2008-aka-sbs-2008.aspx
0
 

Author Comment

by:aspiremsp
ID: 33539205
Thansk fo rthat, i will have a look throuhg. But do you think it would stil lbe Win Firewall issue when adminsitraor can use it when logged in as administrator ?

I will let you know after i put a rule there

Cheers,
0
 

Author Comment

by:aspiremsp
ID: 33539379
Hi,
That did not work. i can tel you i have done following and it did not work
- allowed the QB through firewal lexception
- shared the QB company files folder and every one full control
logged off with admin rights user
logged back on , tested and DID NOT work

Just to let you know that ThiS QB is locally installed on the server and not shared any where. IT is ONLY ONE SYSTEM AND AND ONE USER want to access it .

Curretnly only Administrator can launcg it.

I know i  Decrease the IE settings to LOW for that user it will just work fine. BUt i can not Chnage the IE settinsg for that user wben though that user is a member of admin Group.
0
 

Accepted Solution

by:
aspiremsp earned 0 total points
ID: 33633108
HI,
Turning off the user control fixed the issue.
after turning off user control, i wa sable to decrease IE settings for that user. and user was able to log into QB with out even being admin group member
0

Featured Post

How to improve team productivity

Quip adds documents, spreadsheets, and tasklists to your Slack experience
- Elevate ideas to Quip docs
- Share Quip docs in Slack
- Get notified of changes to your docs
- Available on iOS/Android/Desktop/Web
- Online/Offline

Join & Write a Comment

I have been working as System Administrators since 2003. I recently started working as a FreeLancer and was amazed to find out that very few people are taking full advantage of their Windows Server Machines. Microsoft Windows Server comes with so…
Restoring deleted objects in Active Directory has been a standard feature in Active Directory for many years, yet some admins may not know what is available.
This tutorial will show how to push an installation of Backup Exec to an additional server in both 2012 and 2014 versions of the software. Click on the Backup Exec button in the upper left corner. From here, select Installation and Licensing, then I…
This tutorial will walk an individual through configuring a drive on a Windows Server 2008 to perform shadow copies in order to quickly recover deleted files and folders. Click on Start and then select Computer to view the available drives on the se…

757 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now