Solved

Outlook 2010 Not Connecting over Verizon 3G Network Device

Posted on 2010-08-26
13
1,405 Views
Last Modified: 2012-05-10
My Outlook 2010 can connect over a LAN connection without problem. As soon as I attempt the same connection over a VPN-Verizon 3G device, Outlook attempts a connection and displays Disconnected.  

The mail server is accessible via telnet <ip address> 25.

The mail client raises a login dialog, correct password is entered.. then disconnect status.
0
Comment
Question by:TimPeer
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 8
  • 5
13 Comments
 
LVL 3

Expert Comment

by:wmcdon7160
ID: 33539146
Are you using Verizon's VZAccess Manager, or an app that tether's your phone.
0
 

Author Comment

by:TimPeer
ID: 33539233
VZAccess Manager
0
 
LVL 3

Expert Comment

by:wmcdon7160
ID: 33542095
Are you trying to connect to Exchange, POP3, MAPI?
0
Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

 

Author Comment

by:TimPeer
ID: 33543614
Exchange
0
 
LVL 3

Expert Comment

by:wmcdon7160
ID: 33543663
In Outlook,
File - - > 
Account Settings - - > 
Account Settings - - > 
Highlight Exchange Account - - > 
Change... - - > 
More Settings - - > 
Connection Tab - - > 
Outlook Anywhere section - - >
 Is "Connect to Microsoft Exchange Using HTTP" checked?

Then click on Exchange Proxy Settings...  
under Connection Settings, is the https:// address pointing to your OWA address?
0
 

Author Comment

by:TimPeer
ID: 33543737
Configured. I will try it and report back. Thanks!
0
 

Author Comment

by:TimPeer
ID: 33543836
In a browser the url is https://<url>.com/owa to connect to Owa. In Outlook,  

Connection Strings... https:// is filled in with URL (not including the /OWA. (when I add the /OWA extension, the dialog complains the proxy address is invalid.

Only connect to proxy servers... is filled in a checked.
On Fast Networks, connect first... is checked
On Slow Networks, connect first... is checked
Basic Authentication. (BTW: I tried to connect using all authentication methods).
0
 

Author Comment

by:TimPeer
ID: 33543899
I didn't mention... the connection status is "Disconnected"
0
 
LVL 3

Expert Comment

by:wmcdon7160
ID: 33543906
Sorry, forgot to mention to leave the OWA off.
My settings say:
Use this URL: <url>.com
Connect using SSL = checked
Only connect to proxy servers = checked; msstd:<same url as above>
Fast networks = unchecked
Slow networks = checked
Authentication = Basic

Do you manage your own Exchange server? Do you know if it was setup to accept RPC over HTTP connections? Check this page, about halfway down:
http://technet.microsoft.com/en-us/library/bb691354(EXCHG.80).aspx
look for this shell command: ServerManagerCmd -i RPC-over-HTTP-proxy
0
 

Author Comment

by:TimPeer
ID: 33544343
Thank you. I am running the installation now in Exchange Powershell. I did rerun the CEICW (for SBS2008) and attempted to reconfigure exchange but there was no difference.

If this doesn't work, I will research connecting to the Exchange Server as a POP3 server and map the settings in Outlook as a POP3 connection.

I will keep you posted.

Thanks for your assistance!!!!

Tim
0
 

Author Comment

by:TimPeer
ID: 33544478
Not working.
0
 
LVL 3

Accepted Solution

by:
wmcdon7160 earned 500 total points
ID: 33544521
How about ports in the firewall. You'll need 443 for SSL.
http://blogs.techrepublic.com.com/networking/?p=292
0
 

Author Closing Comment

by:TimPeer
ID: 33544717
Firewall is disabled and exchange server sits in the DMZ. I am perplexed... OWA is working now and I need to get on a plane. I will issue the point and thank you and maybe we can revisit this next month.

Thanks again.
0

Featured Post

Secure Your Active Directory - April 20, 2017

Active Directory plays a critical role in your company’s IT infrastructure and keeping it secure in today’s hacker-infested world is a must.
Microsoft published 300+ pages of guidance, but who has the time, money, and resources to implement? Register now to find an easier way.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Finding original email is quite difficult due to their duplicates. From this article, you will come to know why multiple duplicates of same emails appear and how to delete duplicate emails from Outlook securely and instantly while vital emails remai…
Many people use more than one email account and so it becomes difficult for them to manage them when they use separate accounts,  so, in this article, I have shared an easy way to add Other Mail Accounts in your Google Inbox. It helps to combine all…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

733 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question