Arcserve backup restrict data change

Hi, I have a DR solution setup that sync's everything from our primary SAN to a DR SAN at another site.

However, when our nightly backup is running the amount of data to be sync'ed sky rockets at the same time.

In my backup job I have set set "preserve file access time" and "reset archive bit" options enabled, are these correct and is there anything else I need to configure in the backup job so no data is changed when data is being backed up?

Environment:
Arcserve R15
2 x hyper v hosts in a cluster shared volume.
LBCAsked:
Who is Participating?
 
LBCAuthor Commented:
Hi, I have been given advise the issue is mainly to do with the fact that my SAN holds VHD files for hyper v virtual hard disks and therefore some what more complicated in terms of sync'ing compared to a SAN containing many singular files.

As a result the SAN changes at a file level are quite high due to the large VHD files.
0
 
dax_badCommented:
Hey,

Im not sure i folllow you. Do you mean that after the backup has run, the SAN's start sync a lot of data?

Are you using RAW backup or RAW with file level backup of HyperV or normal agent backup of the VM's?
0
 
dovidmichelCommented:
Are you doing a backup to disk with staging later moving it to tape?

As for the two setting, that depends upon the criteria the sync application uses. If as you say "everything" is getting copied then it should not matter how the settings are configured since all the data is getting copied anyways.  
0
 
dovidmichelCommented:
Don't know if this is applicable or not but the recommendation I heard from VM support is to have only five or less VM systems in a single backup job.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.