Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

WORD 2007 - Default settings for new document messed up/how to change zoom

Posted on 2010-08-27
17
Medium Priority
?
825 Views
Last Modified: 2012-05-10
HI,
I recently upgraded to WORD 2007. After not using it over a week, I noticed the following problem. When I open up a new document, the following settings are not what I expect them to be:

1. The default font is CALIBRI (BODY)- pitch 11, not TIMES NEW ROMAN - Pitch 12.
2. The sie of the page is narrower than it used to be.
3. When I paste text into it, it appears that the zoom setting is < 100%.

So my questions are:
1. How can I change the default font?
2. How can I change the default zoom %?
2a. For that matter, I can't find the location on the toolbar where I can change, say 75% to 100% like I could easly do in 2003. Where is this setting?

Many thanks
0
Comment
Question by:Stephen Kairys
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 8
  • 8
17 Comments
 
LVL 3

Accepted Solution

by:
betty85 earned 1000 total points
ID: 33542013
You could customize your layout etc as you want, then save that new blank file over the standard word template (usually normal.dot) The zoom toolbar is normally on the bottom right of the screen as a slider when in page layout view
0
 
LVL 3

Expert Comment

by:betty85
ID: 33542027
this article gives quite a nice tutorial: http://articles.techrepublic.com.com/5100-10878_11-6137320.html
0
 
LVL 2

Expert Comment

by:NT_thyrth
ID: 33542042
it's all changable in the options. Open the Word starter (top left) and go to optins - over there it should be possible to change settings, like font and size
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
LVL 4

Author Comment

by:Stephen Kairys
ID: 33542233
OK. I found the slider that gets me back to 100% (thank you Betty).. That helps a lot.  I will check out the default settings later but this is a good start. Thanks.
0
 
LVL 3

Expert Comment

by:betty85
ID: 33542270
hi steve

just by the way, the changes you mentioned are the new defaults as of Word 2007, you'll notice them in Outlook too (as it obviously uses Word as its editor)
0
 
LVL 4

Author Comment

by:Stephen Kairys
ID: 33542603
That makes sense, but I could swear that before my vacation, that the defaults were different. Don't know why they would have suddenly changes. Thanks.
0
 
LVL 4

Author Comment

by:Stephen Kairys
ID: 33543157
Well, once I changed the slider to 100% zoom, it seems to have "remembered" that setting when I exit WORD and go back in.

Now, NT_thyrth:, where in OPTIONS would I find the default settings I am trying to change? I will say this though--if making these changes will also affect E-mail, I'll probably leave the font as is b/c I like it for E-mail and can live with it for WORD.

Thanks.
0
 
LVL 3

Assisted Solution

by:betty85
betty85 earned 1000 total points
ID: 33548549
Things like font family and size can always be set under the font menu and saved with the "default" button. To get there in 2007 u now use the little arrow on the bottom right of the font section on the ribbon above
0
 
LVL 4

Author Comment

by:Stephen Kairys
ID: 33558293
Betty,
OK, I found the little arrow which took me to the font settings; however, the font is set to +BODY which is not the same as my default font, which is Calibri (Body). Can you explain this apparent discrepancy?
Thanks.
0
 
LVL 3

Expert Comment

by:betty85
ID: 33561050
hi Steve

Never really poked around there much, but if you look in your ribbon to the right of the paragraph settings, you'll see a "styles" section, which is normally set to "Normal" - the first option on left - this affects what you see in the font listing in the font options window. you will see switching between these immediately affects your font family and sized etc - like predefined "themes" if you will. you should quite easily be able to just set your font family and size on the font dialog window and then use the "set as default" button in bottom left to save it. note i'm using office 2010 so may not be 100% on the mark here!
0
 
LVL 4

Author Comment

by:Stephen Kairys
ID: 33561287
Betty,
I found the styles section (see the attached screenshot) but none of its elements, if you will, are set to NORMAL.....where do I go from here?

Thanks.
styles.bmp
0
 
LVL 3

Expert Comment

by:betty85
ID: 33561320
That image you sent seems to be blank, so can't really say for now, but not really sure what you're wanting to do now - set word to specific settings and force them as defaults, or alter the current templates?
0
 
LVL 4

Author Comment

by:Stephen Kairys
ID: 33561629
Trying to set WORD to specific settings and force them as defaults. Thanks.
0
 
LVL 3

Assisted Solution

by:betty85
betty85 earned 1000 total points
ID: 33564453
Hi Steve then I'd still suggest doing this under the font options (little arrow of font section on ribbon). i've attached two images to explain
Font-1.JPG
Font-2.JPG
0
 
LVL 4

Author Comment

by:Stephen Kairys
ID: 33568221
Betty,
Thank you -- that did it. The confirmation screen was a bit different (I'll assume that's b/c you have 2010 and I have 2007) but that's OK.  Hoopefully, you'll be able to see the screen shot this time :)

Thanks again ,I will be closing this question and accepting multiple solutions from you.
-Steve

word2007-confirm-default-font.bmp
0
 
LVL 3

Expert Comment

by:betty85
ID: 33568271
Great stuff, glad it's sorted!
0
 
LVL 4

Author Comment

by:Stephen Kairys
ID: 33568281
Thanks again.
0

Featured Post

Tech or Treat! - Giveaway

Submit an article about your scariest tech experience—and the solution—and you’ll be automatically entered to win one of 4 fantastic tech gadgets.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you work with Word a lot, you probably use styles. If you use styles a lot, you've probably balled your fist more often than not when working with the ribbon. In Word 2007/2010, one of the things that I find missing when using styles is a quic…
Using Word 2013, I was experiencing some incredible lag when typing.  Here's what worked for me....
This video walks the viewer through the process of creating Hyperlinks for the web and other documents. Select the "Insert" tab: Click "Hyperlink":  Type "http://" followed by a web address to reference a website or navigate to a document to ref…
In a previous video Micro Tutorial here at Experts Exchange (http://www.experts-exchange.com/videos/1358/How-to-get-a-free-trial-of-Office-365-with-the-Office-2016-desktop-applications.html), I explained how to get a free, one-month trial of Office …
Suggested Courses

618 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question