Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Recipients not receing emails

Posted on 2010-08-27
4
Medium Priority
?
549 Views
Last Modified: 2013-12-09
I have a client that is using smtp.gmail.com as there outgoing email server for which they use SSL authentication. Increasingly, more and more recipients are not receiving their emails. I did a RBL check on the domain and the domain has not been blacklisted. On aspews.org, it seems that gmail smtp servers have been blacklisted. Is it possible that some anti-spam reference aspews.org and as a result may reject emails originating from 74.125.0.0/16?
0
Comment
Question by:mail2clk
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 3

Expert Comment

by:Ardiseis
ID: 33542177
Are they a gmail user or just trying to relay off the server gmail is no longer an open relay if the latter is the case you are lucky anyone is getting mail.
Check the smtp settings in the mail client

~~~quoted from google setup~~~
Outgoing Mail (SMTP) Server - requires TLS or SSL: smtp.gmail.com (use authentication)
Use Authentication: Yes
Port for TLS/STARTTLS: 587
Port for SSL: 465  
Account Name:  your full email address (including @gmail.com or @your_domain.com)  
Email Address:  your email address (username@gmail.com or username@your_domain.com)  
Password:  your Gmail password  
0
 

Author Comment

by:mail2clk
ID: 33542572
On their email client they use SSL authentication on server smtp.gmail.com. The MX record for the doamin points to MX      IN      14400      ASPMX4.GOOGLEMAIL.com. [Preference = 30]
0
 
LVL 3

Expert Comment

by:Ardiseis
ID: 33545478
So they are a google apps user with a private domain parked on googles servers?
The SSL port is set to 465 and auth information is accurate?

can you post an NSlookup of the domain and maybe a screen shot of the client mail server settings page
0
 

Accepted Solution

by:
mail2clk earned 0 total points
ID: 33661464
The issue seems to have been resolved. Aspews seem to have removed the entry that blocked the gmail servers.
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Introduction Ever had certain email messages or responses that you find yourself using over and over again? Do you use Google's Gmail system? If so, then this article is here to help you save time by teaching you how to create email templates from …
Explore the encryption capabilities built into Google Apps and how these features can help you meet privacy policy and regulatory compliance, but are not a full solution. Understand and compare the most popular email encryption services for Google A…
This tutorial gives a high-level tour of the interface of Marketo (a marketing automation tool to help businesses track and engage prospective customers and drive them to purchase). You will see the main areas including Marketing Activities, Design …
In this Experts Exchange video Micro Tutorial, I'm going to show how small business owners who use Google Apps can save money by setting up what is called a catch-all email address in their Gmail accounts. By using the catch-all feature, small busin…

598 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question