eTrust ITM Not Updating

We have CA eTrust ITM version 8.1.  Two servers on our network are configured as redistribution severs.  All of our machines have been Windows XP and everything has been going smooth.

We just added two Windows 7 Professional (32 bit) machines to the network.  We did a remote install of the eTrust software and the discovery scan found the new machines and added them to the appropriate tree.  We can connect from the eTrust console on the server to the machines and check settings and logs and start manual updates.

But we have a problem.  The automated update process is running on the new machines, but the "Distribution Events" log always says "No updates found ..." for all of the components.  We get the same results if we start the download process manually.  All of the XP machines are continuing to update, so I know there are updates available.
LVL 1
richnAsked:
Who is Participating?
 
tskelly082598Connect With a Mentor Commented:
0
 
tskelly082598Commented:
Does Start, Run, CMD, phonhome get a result?
0
 
richnAuthor Commented:
A window pops up saying that Windows Firewall has blocked the program.  I am guessing I need to add some more firewall exceptions to group policy.  Do you know what they might be?
0
 
tskelly082598Commented:
There is a suggested approach below that may work. Not sure why Firewall is blocking it.

http://social.technet.microsoft.com/Forums/en-US/w7itproappcompat/thread/a2b11a70-7e04-4b67-964c-8d7ba7279929
0
 
richnAuthor Commented:
This fixed it.  Thank you very much.
0
All Courses

From novice to tech pro — start learning today.