Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
Solved

Weird problem occuring.  When closing MS Word 2003 get prompt to save to PDFMCUSTOM.dot?

Posted on 2010-08-27
8
1,591 Views
Last Modified: 2012-05-10
Weird problem occuring.  When closing MS Word 2003 get prompt to save to PDFMCUSTOM.dot?

This is on a Windows XP SP3 system in a Windows 2003 Enterprise Server Domain.
After googling this message, it seems to point to Adobe Acrobat 9.0 which we had recently installed in the previous quarter.  It is preventing word documents from opening and other weird occurances.  What can I do to resolve this?

Thank you.
0
Comment
Question by:jmattson30
8 Comments
 
LVL 6

Accepted Solution

by:
rnicolaus earned 500 total points
ID: 33544729
This is commonly resolved by removing Acrobat and reinstalling.  Solved similar issue for me.
0
 
LVL 2

Expert Comment

by:SkydiverFL
ID: 33544743
You may want to check the DEFAULT TEMPLATE settings in Word.  It's possible that this has been changed by the installer.  

Might save you some time.
0
 

Author Comment

by:jmattson30
ID: 33544787
Hi SkydiverFL,

Can you be specific as to what to look for.
0
Free Tool: Postgres Monitoring System

A PHP and Perl based system to collect and display usage statistics from PostgreSQL databases.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
LVL 6

Expert Comment

by:rnicolaus
ID: 33544828
normal.dot is the default template in Word - search for it (include hidden files) on your system drive (usually C:)  PDFMCUSTOM.dot is not the same file.
0
 
LVL 6

Expert Comment

by:rnicolaus
ID: 33544838
You can safely delete all Normal.dot and Word will recreate it next time it opens.
0
 

Author Comment

by:jmattson30
ID: 33544860
Hi rnicolaus,

You know I tried that and it still did not resolve the problem.  I had also performed a repair on Office 2003 from Add/Remove programs and when that didn't work either, I completely uninstalled Office 2003 and re-installed with the same result.  Do you have any other suggestions?  As I mentioned in my original question when I googled on the message Do you want to save the canges to PDFMCustom.dot? It indicated that Adobe 9.0 was to blame.
0
 
LVL 7

Expert Comment

by:Daxit
ID: 33550599
Hello

Someone solved uninstalling the adobe product and reinstalling it, but deselecting the option to save as pdf, then in order to create a pdf they used to select a pdf printer instead, try this, it will change your way to work but the result is the same. Itis not sure it will work on your system, just try.

Then you have plenty of hints and possible solutions from microft to try out... go this page

http://support.microsoft.com/kb/291352?

It might be that one of this solutions work for you.

MS office is often in trouble from ever, and I mean straight this kind of troubles for which you can unistall it, clean everything in every folder involved and the system registry, reinstall and dramtically see again and again the same problem....it is frustating, in the past was very common the sberet problem but many others are out there ready to appear now and then....

I do use to work in this way, when I install a pc, first of all just after having installed windows, all of it's updates and all of known to be secure programs I do immediately save all the work with a hd cloning tool, this to freeze a good platform for later use.

Just as a comment about it is funny to see that when you install windows from the amount of updates coming down from mcrosoft you realize that the windows you will get is light years far from the windows they sold you in first place.

Well, only when I do have restore images for all of this long initial basic installation I do install this potentially crappy but often necessary softwares (by the way msoffice is not really necessary anymore).

So preventively doing this recursive backup with a cloning tool, when later on problems occurs, I just restore the basic clean OS I saved in the images and then reinstall the faulty crappy program such as MSoffice can be sometimes.

In this way I save hours and hours of searches, try out and fails, wrong possible procedures and basically a lot of problems at once, as it is sure that it wil work out at the first try out when reinstalling on the former mint fresh OS I did restore fro my recursive backup.

So what I can suggest you if you do not have yet such a chanche is to program to do installations in this way in future, but at the moment apart just reinstalling try also to clean well the system from all left ms office configuration folders and files anywhere in the system, clean the system registry too and do the same with the adobe product involved, then reinstall first office and try it out, if ok then reinstall the adobe product and check again.

I hope that this can help.

Another thing you can do in general is to contact the vendor of MSoffice and/or adobe product, if you read the eula contract they are tied to make sure that it works on the system they sold you, I am dubious that you will receive serious help, but you never know, maybe they already had the same problem and request of help, or maybe happened to them too already. Smae action but with the software houses, they might help you.

From what I read around it seems that even my system of backing up good installation before installing potentially crappy software might not work in this specific case as it seems that in a lot of cases this happens just after installing adobe acrobat and/or siute in which is included as Creative cs4 etc..

But do not undervalue, in the majority of he cases this preventive action just work out very well and fast, do not miss te chanche next time you prepare a pc.

Good luck

Bye

0
 
LVL 7

Expert Comment

by:ComputerBeast
ID: 33555940
You should uninstall Acrobat Reader 9.0. The problem might be occurring due to some incompatibility issues. Uninstall Acrobat 9.0 and install another version and see if you still face the problem.
0

Featured Post

Free Tool: Postgres Monitoring System

A PHP and Perl based system to collect and display usage statistics from PostgreSQL databases.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

*Adobe Acrobat 9 was used for this article.  Particular steps may vary depending on software versions. Adobe Acrobat has many, many variables that my be utilized to customize your forms for clarity and ease of use. The Form Editing Tool will be y…
Microsoft Word is a program we have all encountered at some point, but very few of us have dug deep into its full scope of features, let alone customized it to suit our needs. Luckily making the ribbon (aka toolbar, first introduced in Word 2007) wo…
Office 365 is currently available in five editions. Three of them are for business use: Office 365 Business Essentials, Office 365 Business, and Office 365 Business Premium. Two of them are for home/personal use: Office 365 Home and Office 365 Perso…
Excel styles will make formatting consistent and let you apply and change formatting faster. In this tutorial, you'll learn how to use Excel's built-in styles, how to modify styles, and how to create your own. You'll also learn how to use your custo…

856 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question