Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 740
  • Last Modified:

Export from Illustrator to PSD results in 300% increase in size

Someone sent me a PSD file that they exported from Adobe Illustrator into PSD format. It created the layers ok, but it exploded the resulting PSD to 300%.

When I view it in my PhotoShop 9.0.2, it fills the screen as if it were full view, but in fact it’s only 33%. Upon increasing the view to 100%, it’s way too large for the screen. Just wondering if this is something to do with my version of Photoshop, or a bug in the Illustrator export mechanism? Ever had that happen? Any thoughts on what might be the cause?
0
rascal
Asked:
rascal
  • 5
  • 4
1 Solution
 
jeremyjared74Commented:
No, it is just a setting. You can change settings at the start up screen, or you can edit file quality which equals size, by going to effects>document raster effect settings.

Resizing in photoshop is simple. You go to the top toolbar and click on image, from the drop-menu click image size. Make sure all of the 3 check boxes are checked and downsize. There are a few choices. By inches, Pixels, picas, centimeters and %. Pick one and go for it. If you make it too small just press Ctrl D.
0
 
rascalAuthor Commented:
Resizing the overall image size sort of crunched the images that were there. I would like to try the Effect->document... but I don't have an Effect-> menu item in my Photoshop 9.0. Is there an alternate approach for photoshop 9?
0
 
jeremyjared74Commented:
No that is in Illustrator.

When you say crunched, do you mean resized them disproportionately?

I will send a screenshot of how to resize using the Photoshop method. And remember when Photoshop is being viewed on-screen if you aren't zoomed in 100% it will appear pixelated. Double click the zoom tool (magnifying glass on the right side tool pallet) this will automatically show you a representation of how it will look on screen or if printed..
1.jpg
2.jpg
3.jpg
0
Get 10% Off Your First Squarespace Website

Ready to showcase your work, publish content or promote your business online? With Squarespace’s award-winning templates and 24/7 customer service, getting started is simple. Head to Squarespace.com and use offer code ‘EXPERTS’ to get 10% off your first purchase.

 
rascalAuthor Commented:
thanks for the screenshots. I tried the image resizing and the resulting psd looks a little distorted.
I created 2 screenshots - 1 of the PSD just at open time, and the other after I did the resize:
Here is the screenshot just after opening the PSD.
http://www.sagecomputerservices.com/work/psd_on_open.jpg
Note that the dimensions for the page are over 3500 pixels wide.
Here is the screen after the resizing to 1024 wide, with all 3 checkboxes checked:
http://www.sagecomputerservices.com/work/psd_after_resize.jpg
Note that the text appears a bit distorted. Same for the images.
0
 
jeremyjared74Commented:
OK, it appears you are saving this for the web. That changes things. Try Reducing it to 80%, and then do a file > save for web and devices. Once you are in the save for web dialog box, choose jpeg and go with high for the quality setting. There are several setting in the save for web screen. Play with the settings until you find the smallest size without loss of quality.

If you can save the file without reducing to 80% that would be best. The reason I suggest to reduce to 80% is I don't think it will handle a file that size. It is worth a try though.

The save for web is the best option because it discards all the un-necessary data and doesn't hurt the quality, but greatly reduces the size. Let me know if you have any more questions.
0
 
rascalAuthor Commented:
The distortion occurs before I save anything. I just saved for the web as a means of generating the jpg files to place on my web server so you could see the screen I was looking at.
I just open the PSD, perform the image resize, and it's distorted at that point.
0
 
jeremyjared74Commented:
Try going to edit > preferences > general > and set the Image Interpolation to Bicubic (best for smooth gradients).

If that doesn't do it I would try closing Photoshop, restart it and immediately hold down Ctrl + Shift + Alt at the same time. If you do it fast enough, it will say: are you sure you want to delete Photoshop Preferences? Click yes and it will restore the settings. There is no reason Photoshop shouldn't be able to re-size the images. I work with Illustrator to PSD and re-size for the Web all the time. The resetting of the preferences should fix any odd settings that it may have. Let me know how it turns out.
0
 
rascalAuthor Commented:
Thanks Jeremy,
This made a definite improvement and I think we can go with the results. Thanks for hanging in there on this one!
0
 
jeremyjared74Commented:
No problem, I am glad I could help.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 5
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now