Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Exchange 2010 SP 1 issues

Posted on 2010-08-27
13
Medium Priority
?
595 Views
Last Modified: 2012-05-10
Hi All

Please can you help, I have recently tried to deploy Exchange 2010 SP1, During the installation of the SP it crashed. I no longer have access to OWA or the EMC so I can not migrate my mailbox back to our Exch 2003 server.  I have tried to roll back the SP but with no joy. Does any one have some advise or options that I can do to either solve the issue or move the mailboxes and uninstall exch 2010

Any help will be appreciated
0
Comment
Question by:OPCITSUP
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 5
  • 2
13 Comments
 
LVL 5

Expert Comment

by:cjordan323
ID: 33547004


You may have to restore your server from backups.

If you don't have backups, you might just want to open a support ticket with Microsoft. You might have to open one anyway to get this back up and running.

If you do have backups, have you tried reapplying the Service Pack to see if it fails again?

What was the error message you recieved when you tried to apply it the first time around?
0
 
LVL 5

Expert Comment

by:cjordan323
ID: 33547022

What is the status of the Exchange services in the services control applet/MMC? Are the all running or are they stopped?
0
 
LVL 28

Expert Comment

by:sunnyc7
ID: 33547099
c:\exchangesetup\exchangesetup.log

please upload that here.

thanks
0
10 Questions to Ask when Buying Backup Software

Choosing the right backup solution for your organization can be a daunting task. To make the selection process easier, ask solution providers these 10 key questions.

 

Author Comment

by:OPCITSUP
ID: 33565862
Error
[atgex01.orthogroup.local] Connecting to remote server failed with the following error message : The WinRM client sent
a request to an HTTP server and got a response saying the requested HTTP URL was not available. This is usually returne
d by a HTTP server that does not support the WS-Management protocol. For more information, see the about_Remote_Trouble
shooting Help topic.
    + CategoryInfo          : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [], PSRemotingTransportExc
   eption
    + FullyQualifiedErrorId : PSSessionOpenFailed
0
 

Author Comment

by:OPCITSUP
ID: 33565935
Then exchange set up logs - issue seems to be to do with IIS as alll other access to exchange is working.
ExchangeSetup.log
0
 
LVL 5

Expert Comment

by:cjordan323
ID: 33566890

What error do you get when you try to bring up the EMC?
0
 

Author Comment

by:OPCITSUP
ID: 33567150
Here we go.
EMCerror.doc
0
 

Author Comment

by:OPCITSUP
ID: 33567208
This is all since SP1 failed on install (for Exchange 2010)
0
 
LVL 28

Expert Comment

by:sunnyc7
ID: 33567622
Check this @ WinRM Powershell kerberos error.

http://technet.microsoft.com/en-us/library/dd297932.aspx
0
 

Accepted Solution

by:
OPCITSUP earned 0 total points
ID: 33679875
We are still having this issue none of the posts have the answer we could be going for a rebuild here.
0
 
LVL 5

Expert Comment

by:cjordan323
ID: 33779575
Did you try restoring from backups?
0
 

Author Comment

by:OPCITSUP
ID: 33780524
Unfortunatley not, The server was still in the early stages and prep and testing so no backup where in place yet.
0
 
LVL 5

Expert Comment

by:cjordan323
ID: 33799457

If you save off the database files and logs you may be able to attach to them after your rebuild.
You need to name the server the same name when you rebuild and you need to run this command when you run Exchange setup:    setup /m:RecoverServer

http://www.msexchange.org/tutorials/Recovering-Exchange-2007-Server-RecoverServer-switch.html

0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Check out this step-by-step guide for using the newly updated Experts Exchange mobile app—released on May 30.
After seeing many questions for JRNL_WRAP_ERROR for replication failure, I thought it would be useful to write this article.
how to add IIS SMTP to handle application/Scanner relays into office 365.
This video discusses moving either the default database or any database to a new volume.

722 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question