[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

SBS 2008 falsely reporting no available disk space

Posted on 2010-08-27
9
Medium Priority
?
227 Views
Last Modified: 2012-05-10
I have SBS 2008 installed on a server with a single partition which I think may be the causing the problem I am having but hopefully not.

I have 300GB of free space but when I try to copy a substantial amount of data to a folder on C: it is not allowing me because it thinks the drive is full. Has anyone seen this? any help would be appreciated.
0
Comment
Question by:J C
  • 4
  • 3
  • 2
9 Comments
 
LVL 6

Expert Comment

by:radnbne
ID: 33547717
When you say a substantial amount of data...how much are you copying?
0
 

Author Comment

by:J C
ID: 33547719
15GB max
0
 
LVL 6

Expert Comment

by:radnbne
ID: 33547739
What are you using to copy the data?
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:J C
ID: 33547744
its just a copy/paste in explorer...I had previously been able to copy over large amount but at one point it started throwing that error.
0
 
LVL 97

Expert Comment

by:Lee W, MVP
ID: 33547748
A quota is probably set for the user account you are using.  Remove the Quota for the user OR increase it to beyond the amount you need to transfer.
0
 
LVL 97

Expert Comment

by:Lee W, MVP
ID: 33547753
Not having partitions isn't necessarily causing this, however, it could complicate things because of quotas - make sure your network service accounts and domain admin accounts don't have quotas set or you could end up with issues later on as well.
0
 

Author Comment

by:J C
ID: 33547777
This is my first time working with SBS 2008 so forgive me if this is a dumb question. I have looked everywhere and the only place I see a quota set is in my user account properties under folders but my assumption was that the 2GB quota set there only limits me inside of my user folder. This is a brand new installation. Can you tell me where else I should look for quotas that are set by default? In a GPO perhaps?
0
 
LVL 97

Accepted Solution

by:
Lee W, MVP earned 2000 total points
ID: 33547786
No, Windows quotas apply DISK WIDE (as in logical drive letter).  While Windows DOES have the ability to apply quotas to Folders, I believe the default is the disk wide.  Change that value to 20 GB and see what happens.
0
 

Author Comment

by:J C
ID: 33547796
Thanks for enlightening me man! I think that fixed it. Thank you very much for your help.
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains how to install and use the NTBackup utility that comes with Windows Server.
For anyone that has accidentally used newSID with Server 2008 R2 (like I did) and hasn't been able to get the server running again because you were unlucky (as I was) and had no backups - I was able to get things working by doing a Registry Hive rec…
To efficiently enable the rotation of USB drives for backups, storage pools need to be created. This way no matter which USB drive is installed, the backups will successfully write without any administrative intervention. Multiple USB devices need t…
This tutorial will show how to configure a single USB drive with a separate folder for each day of the week. This will allow each of the backups to be kept separate preventing the previous day’s backup from being overwritten. The USB drive must be s…
Suggested Courses

872 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question