• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 6144
  • Last Modified:

Unable to Deploy app to the Weblogic cluster

Hi,

I am unable to deploy the examples application to the weblogic(10.3.3) cluster.

I have a cluster with two cluster members and a virtual host.

I have mapped the application to the cluster as well as the VHost while deploying the application.

I am getting the following exception When

1) I deploy the app to the cluster (not running) and trying to start the cluster member.
2) I try to deploy the app on the running cluster (When I click activate changes)

java.rmi.RemoteException: [Deployer:149150]An IOException occurred while reading input. : with response code '404' : with response message 'Not Found'

I have copied the examplesWebApp folder from sampels/build folder to a diff. foder in my C drive and pointed that folder in the external stage option under the "Deployment" tab of each cluster member.

I request experts in EE to provide a resolution asap as it is very critical to the task at hand.

Also provide me the procedure (proper steps) to deploy the application to a weblgoic Cluster
0
RishiBang
Asked:
RishiBang
  • 2
1 Solution
 
ECollinCommented:
what kind of application is it ? web app, ejb, ear ?
0
 
RishiBangAuthor Commented:
Hi,

I have solved this problem on my own by changing the TCP/IP settings to take a specific IP and updated the hosts file accordingly.

Thanks,
Rishi
0
 
ECollinCommented:
thx for the points adespite my answer was not realy helpful...
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now