Exchange 2010 SP1

I'm trying to upgrade my Exchange 2010 installation to SP1, but the upgrade procedure hangs on "Languages"
(after "restoring services"). The slider bar shows nothing
Several attempts, reboots : the same result (last night It ran until this morning...)

Last event in the Aplication Event Log : Exchange Setup (build 14.1.218.15:Languages) was started.

How to know what's the cause ?





screen.jpg
PeterdewildeAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
davorinConnect With a Mentor Commented:
Do you have installed some additional languages for UM?
Maybe you can try to remove them first.
http://blogs.technet.com/b/dcaro/archive/2010/06/28/installing-exchange-2010-sp1-for-um.aspx 
0
 
PeterdewildeAuthor Commented:
UM is not installed on my server
0
 
PeterdewildeAuthor Commented:
The only language installed : English (US).

Is it possible to deinstall Exchange and reinstall without losing all the content ?
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
PeterdewildeAuthor Commented:
Your tip for uninstalling components helped.

I found 2 installed components of Exchange for speech.
After deinstalling them, the installation succeeded !
The "languages" part took more than 3 hours.
0
 
davorinCommented:
I'm glad you have solved your problem.
0
 
eissupportCommented:
Install the update described in Knowledge Base article 979099, An update is available to remove the application manifest expiry feature from AD RMS clients. Without this update, the AD RMS features may stop working.9 please help me i cant able to update sp1 in exchange 2010
0
All Courses

From novice to tech pro — start learning today.