?
Solved

Exchange 2010 SP1

Posted on 2010-08-28
6
Medium Priority
?
2,103 Views
Last Modified: 2012-05-10
I'm trying to upgrade my Exchange 2010 installation to SP1, but the upgrade procedure hangs on "Languages"
(after "restoring services"). The slider bar shows nothing
Several attempts, reboots : the same result (last night It ran until this morning...)

Last event in the Aplication Event Log : Exchange Setup (build 14.1.218.15:Languages) was started.

How to know what's the cause ?





screen.jpg
0
Comment
Question by:Peterdewilde
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 
LVL 27

Accepted Solution

by:
davorin earned 2000 total points
ID: 33549232
Do you have installed some additional languages for UM?
Maybe you can try to remove them first.
http://blogs.technet.com/b/dcaro/archive/2010/06/28/installing-exchange-2010-sp1-for-um.aspx 
0
 

Author Comment

by:Peterdewilde
ID: 33549534
UM is not installed on my server
0
 

Author Comment

by:Peterdewilde
ID: 33549904
The only language installed : English (US).

Is it possible to deinstall Exchange and reinstall without losing all the content ?
0
Does Powershell have you tied up in knots?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 

Author Comment

by:Peterdewilde
ID: 33552836
Your tip for uninstalling components helped.

I found 2 installed components of Exchange for speech.
After deinstalling them, the installation succeeded !
The "languages" part took more than 3 hours.
0
 
LVL 27

Expert Comment

by:davorin
ID: 33553469
I'm glad you have solved your problem.
0
 

Expert Comment

by:eissupport
ID: 34478809
Install the update described in Knowledge Base article 979099, An update is available to remove the application manifest expiry feature from AD RMS clients. Without this update, the AD RMS features may stop working.9 please help me i cant able to update sp1 in exchange 2010
0

Featured Post

Visualize your virtual and backup environments

Create well-organized and polished visualizations of your virtual and backup environments when planning VMware vSphere, Microsoft Hyper-V or Veeam deployments. It helps you to gain better visibility and valuable business insights.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Read this checklist to learn more about the 15 things you should never include in an email signature.
Unified and professional email signatures help maintain a consistent company brand image to the outside world. This article shows how to create an email signature in Exchange Server 2010 using a transport rule and how to overcome native limitations …
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
Suggested Courses
Course of the Month10 days, 3 hours left to enroll

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question