Merge Mailbox and Personal Folders

I'm running Small Business Server 2003 with Exhange and a client pc running Windows 7 and Office 2007. After fiddling around because Outlook kept losing the connection to Exchange I seem to have resolved that issue but now have my Exchnage Mailbox folders and also Personal Folders where all new mail is being delivered to.

Is there any way of getting all my mail back into the Mailbox store rather than the Personal Folders/
alfaroAsked:
Who is Participating?
 
alfaroConnect With a Mentor Author Commented:
I think I've solved the problem. This program at

http://www.windowsreference.com/ms-exchange-server/how-to-convert-ost-to-pst-format-for-outlook/

called ost2pst.exe

The program enabled me to merge the .pst into the .ost file and everything seems to be back in the Mailbox folders again...
0
 
Orion NewmanDirector of Data ServicesCommented:
Go to account settings and you can select the default inbox to deliver incoming mail. It's at the bottom of acoount settings. When it comes up click on the exchange Account and then select which folder you want incoming mail to come to down at the bottom and your mail will go there. You will need to do that for each account showing in your account list.
0
 
Kristofer NurmiaLead System AdminCommented:
After you have done the change, you need to import the emails from the Personal Folders back to the Mailbox.
1. Verify the location of the PST-file by right-clicking Personal Folders, selecting Properties and clicking Advanced.
2. Close Personal Folders by right-clicking and selecting Close "Personal Folders"
3. Click File -> Import and Export -> Import from another program or file -> Personal Folder File (.pst) -> browse for the PST-file and select Do not import duplicates -> make sure the top folder and include subfolders checkbox is selected and that the destination for the import is your mailbox
0
Cloud Class® Course: Microsoft Exchange Server

The MCTS: Microsoft Exchange Server 2010 certification validates your skills in supporting the maintenance and administration of the Exchange servers in an enterprise environment. Learn everything you need to know with this course.

 
alfaroAuthor Commented:
That doesn't seem to be an option in Office 2007.
0
 
alfaroAuthor Commented:
in Office 2007 there are just various tabs in Account Setting none of which allow you to select the default Inbox..
0
 
Orion NewmanDirector of Data ServicesCommented:
ahh yeah that's 2010. in 2007 you will need to go to tools -> account Settings -> data files tab -> and then select your exchange file and click set as default.

it's typically the file ending in .ost instead of .pst
0
 
alfaroAuthor Commented:
I've checked that setting and Mailbox is already set as default.
What happens is that any mail that I setup rules for are delivered to the appropriate folder in the Mailbox but any other mail is delivered to the inbox in the personal folders...
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.