SBS server 2003 services do not start after chkdsk

Hi all,

I have a SBS 2003 on which a chkdsk was performed.  It replaced a bunch of security ids and after reboot, most services don't start most notably the rpc service.  I have a backup fo the system state which is done with veritas.  I tried to do a repair but from the windows interface it says it cannot contact the AD (when trying the add/remove programs change option).  I then tried by booting with the sbs cd that came with the server but what it does is that it installs a fresh version in another partition.  Anyone has any ideas?
Also, neither backup exec nor windows backup are able to start.
Who is Participating?
BorisGuerreroConnect With a Mentor Author Commented:
Just gave up on this issue, doing a clean install and restoring.
Check the dependencies of the services before to be sure that their started
BorisGuerreroAuthor Commented:
the rpc service has no dependencies, however a bunch of services depend on it.  
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.