?
Solved

LTO4 and backup exec 12.5

Posted on 2010-08-29
8
Medium Priority
?
1,206 Views
Last Modified: 2013-12-01
hi , i have backup exec 12.5 and hp 1/8 G2 autoloader  robotic libary
i replaced the LTO3 media with a LTO4 media for more capcity
when i run inventory i get an error " 0x1 - Incorrect function "
the media is with LTO3 barcode lable
0
Comment
Question by:ywainberg
  • 5
  • 2
8 Comments
 
LVL 20

Accepted Solution

by:
woolnoir earned 2000 total points
ID: 33552981
As far as i know LTO4 tapes cannot be used reliably in a LTO3 drive. You haven't said above which capacity of drive you have in your autoloader. LTO4 drives have read compatibility down two levels, so an LTO4 drive can read LTO3 and LTO2 but AFAIk the same isnt true in reverse even for read.
0
 
LVL 20

Expert Comment

by:woolnoir
ID: 33552990
http://en.wikipedia.org/wiki/Linear_Tape-Open

Useful link for compatibility etc.
0
 
LVL 20

Expert Comment

by:woolnoir
ID: 33552996
If you have a LTO4 drive, then we can look into it more ? is this the case or ?
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
LVL 20

Expert Comment

by:woolnoir
ID: 33553007
If you do have a LTO4 drive , you could also try this
http://seer.entsupport.symantec.com/docs/352358.htm

this will disable the last 2 digits of the barcode - removing the LTO version definition from the barcode, this could ofc effect any rules and or existing backups so use with care.
0
 
LVL 2

Author Comment

by:ywainberg
ID: 33556017
backup exec does see the media tape in the robotic library, the all 7 data cartridge (8 with CLN), but i cant do an inventory on it ,until now i used LTO3 media and it worked fine but now i replaced it with LTO4 and i cant make it work the  "inventory"  operation returns error on the drive of Incorrect function
0
 
LVL 20

Expert Comment

by:woolnoir
ID: 33556327
Is it an lto4 drive?
0
 
LVL 2

Author Comment

by:ywainberg
ID: 33556419
HI
got an answare from HP ,i need to replace the drive to an LTO4 support drive

i will award you the point anyway for all the help
0
 

Expert Comment

by:Netherlander
ID: 37531429
I have the same issue. The drive is LTO4. The LTO3 media I am having this issue. Will not inventory a tape. Incorrect function message. Using the same thing backup exec 12.5
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

VM backup deduplication is a method of reducing the amount of storage space needed to save VM backups. In most organizations, VMs contain many duplicate copies of data, such as VMs deployed from the same template, VMs with the same OS, or VMs that h…
The Delta outage: 650 cancelled flights, more than 1200 delayed flights, thousands of frustrated customers, tens of millions of dollars in damages – plus untold reputational damage to one of the world’s most trusted airlines. All due to a catastroph…
To efficiently enable the rotation of USB drives for backups, storage pools need to be created. This way no matter which USB drive is installed, the backups will successfully write without any administrative intervention. Multiple USB devices need t…
This tutorial will walk an individual through the steps necessary to install and configure the Windows Server Backup Utility. Directly connect an external storage device such as a USB drive, or CD\DVD burner: If the device is a USB drive, ensure i…

589 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question