SBS 2003 Force to continue setup

Dear all,

Is there a way I can force SBS 2003 setup wizard to contiunue , even If I have few warnings and blocking ?

I acknowledge all warning option is grey.

Many Thanks,

Michal
siemianAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
siemianConnect With a Mentor Author Commented:
I found the solution

Start the Windows SBS integrated setup process from the Windows SBS CD-ROM.
2. Cancel the setup process.
3. Locate the Sit xxxx .tmp folder in the system temp folder (%temp%).
    Note The xxxx http://www.smallbizserver.net/Articles/tabid/ represents a random number that is generated by Setup.
4. In the Sit xxxx .tmp folder, use Notepad to open the Setup.sdb file.
5. In the Setup.sdb file, comment the trust check line by typing a semicolon at the start of the line.
6. Save the file, and then quit Notepad.
7. Restart the Windows SBS integrated setup process from the Sit xxxx .tmp folder.
0
 
Rob WilliamsCommented:
Generaly no. What are the warnings, perhaps we can help you with them. Bypassing wizards, defaults, and warnings with SBS usualy causes severe problems which later often resulting in a rebuild.
0
 
siemianAuthor Commented:
I used sbsmigration to migrate my windows 2000 into SBS 2003. I wanted to finish setting up my sbs but wizard surprised me :"This server has a trust relationship with mydomain.local "
But there is nothing in Active Directory Domians and trusts
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
Rob WilliamsCommented:
Sorry I am not familiar with the 2000 => 2003 migration. SBS does not support trusts, but the migration does create some sort or temporay shared domain/trust relationship. I am not sure at what point the association and cleanup is done. I know others have had issues and had to do a "metadat cleanup", but I cannot advise at what stage this would be done.

Hopefuly someone else can better assist.
0
 
siemianAuthor Commented:
I found the solution.
Problem has been resolved.

Thanks,
0
 
Rob WilliamsCommented:
Glad to hear you were able to resolve and thanks for posting your findings.
Cheers!
--Rob
0
 
siemianAuthor Commented:
No problems

Many Thanks for looking into this RobWill
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.