[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 646
  • Last Modified:

HTTP Error 404.3 - Not Found

Hi I setup manually a WCF web site amd I am getting the error "HTTP Error 404.3 - Not Found".

I have a pure that shows the full error screen.

Thanks for your help.
Http-Error-404.3.jpg
0
racineconde
Asked:
racineconde
1 Solution
 
shalabhsharmaCommented:
This error occurs when the file extension of the requested URL is for a MIME type that is not configured on the server. You can add a MIME type for the file extension for files that are not dynamic scripting pages, database, or configuration files.

http://iweb.adefwebserver.com/Default.aspx?tabid=57&EntryID=34


0
 
ckivmlCommented:
try to use HTTPS. it willl work
0
 
wolfman007Commented:
Windows Communication Foundation is not turned on by default in IIS 7

You need to go in to

Programs and Features > Turn Windows features on or off > Microsoft .NET Framework 3.5.1, and check the two Windows Communication Foundation options.

Have a look at the following website

Running a WCF Service on IIS 7
http://weblogs.asp.net/dwahlin/archive/2009/07/21/running-a-wcf-service-on-iis-7.aspx
0
 
racinecondeAuthor Commented:
Sorry guys, I'm away for a few days, will be back on sunday eve.

Will give it a go then. Apologies again!!!
0
 
racinecondeAuthor Commented:
Great Thanks!
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now