• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1328
  • Last Modified:

Locking workstation with Group Policy - workstation ignores the timeout setting

Hi everybody,

I'm having problems locking workstations with the "rundll32.exe user32.dll,LockWorkStation" trick in Active Directory. I have set the timeout to 1800 seconds.

It seems to work just fine for the majority of users but a couple of users have this same issue. Some users experience the timeout after only 2 minutes. We have tried gpupdate /force, restarting the workstation, but still the problem persists. Has anybody seen this before?

AD settings
2 Solutions
Try running the Group Policy Results wizard from the server and see what policies are being applied on the clients that are not working. It's possible that some oilbird aren't being applied. You can also check in the event log on the clients for any errors applying group policy.
Yes, create a GPO for user, that starts screen saver with a predefined
timeout. You set this policy at User Configuration/Administative
Templates/Control Panel/Display. You set Screensaver Timeout and Screen
saver settings.

-- You can also use software called Screen Pass for that.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now