Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

How to change the internet security settings in server 2008 R2

Posted on 2010-08-29
7
Medium Priority
?
1,326 Views
Last Modified: 2012-05-10
I am trying to change the security settings from high  to a less secure so I can run qb 2009 remotely on the server.  I cannot make changes in the security settings because all  the buttons are grayed when I log onto the server remotely with the user that needs to run Quick Books remotely
0
Comment
Question by:spars
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
7 Comments
 
LVL 4

Accepted Solution

by:
slushm earned 800 total points
ID: 33555650
go to server manager, scroll down until you see configure IE ESC make sure both settings are off
0
 
LVL 24

Assisted Solution

by:B H
B H earned 400 total points
ID: 33555656
you may also need to check your group policy - if you have GPO settings applied, some buttons will be greyed out
0
 

Author Comment

by:spars
ID: 33555699
I set both settings to off still does not work for user when he logs in.  How do you change the GPO settings
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
LVL 2

Assisted Solution

by:greenasp
greenasp earned 400 total points
ID: 33555811
Disable IE Enhanced Security
1.Right click on Computer, and then select Manage.
2.Select Server Manager in the left hand tree.
3.On the right-hand side scroll down to the Security Information section then click on “Configure IE ESC”
4.Ensure that both Administrative and Users are off.
0
 

Assisted Solution

by:SYSKING
SYSKING earned 400 total points
ID: 33556744
In Administor crdentials, try the following..

•First, open the Server Manager by going to Start > Server Manager
•In the Server Manager browse to the Security Information section and click Configure IE ESC. In the figure below, IE ESC is located in the very lower right-hand corner of the window
•In the Internet Explorer Enhanced Security Configuration window decide for whom you want IE ESC enabled or disabled and click OK
0
 
LVL 4

Assisted Solution

by:slushm
slushm earned 800 total points
ID: 33560415
also, go to start > run and type rsop.msc and see what gpo settings your server is getting.  do you control the gpo's that are pushed out to your domain?
0
 

Author Comment

by:spars
ID: 33697346
solution found
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

You might have come across a situation when you have Exchange 2013 server in two different sites (Production and DR). After adding the Database copy in ECP console it displays Database copy status unknown for the DR exchange server. Issue is strange…
A procedure for exporting installed hotfix details of remote computers using powershell
This tutorial will walk an individual through the steps necessary to join and promote the first Windows Server 2012 domain controller into an Active Directory environment running on Windows Server 2008. Determine the location of the FSMO roles by lo…
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …

721 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question