Solved

Browsers stop working

Posted on 2010-08-29
6
480 Views
Last Modified: 2012-06-27
For simply no reason at all my browsers stopped working. At first I thought it was a network DNS problem - but then I connected a laptop to the network and all is working fine. From the desktop I can do an ipconfig, get an ip address. I can also ping externally - www.yahoo.com - etc. and get a reply. But neither Internet Explorer, nor Firefox will work! What do you think is the problem before I format?
0
Comment
Question by:Starquest321
6 Comments
 
LVL 2

Expert Comment

by:greenasp
ID: 33555827
Are you using a proxy?  If not, can you check you connection settings under tools, internet options, connections . Make sure never dial a connection is selected, then click on lan settings and make sure nothing is selected. then report back.
0
 
LVL 65

Expert Comment

by:rockiroads
ID: 33555831
have u a firewall? did u check that nothing in there is set to prevent it?
did u check the connections tab on both ie and firefox? do they go thru some proxy? if so then is that proxy correct and working okay?
you could try another browser like opera or chrome or safari as a test.
0
 
LVL 6

Expert Comment

by:radnbne
ID: 33555836
Also try resetting your winsock.

Open a Dos Prompt
Type the following:
net winsock reset
and press enter
exit the dos prompt and reboot your computer.
0
3 Use Cases for Connected Systems

Our Dev teams are like yours. They’re continually cranking out code for new features/bugs fixes, testing, deploying, testing some more, responding to production monitoring events and more. It’s complex. So, we thought you’d like to see what’s working for us.

 

Author Comment

by:Starquest321
ID: 33556060
I don't think netwinsock reset is the syntax. . . I get an error.
0
 
LVL 6

Expert Comment

by:radnbne
ID: 33556067
Sorry my mistake - fumble fingers

should be netsh winsock reset

0
 
LVL 6

Accepted Solution

by:
TonySt earned 500 total points
ID: 33557634
If you can ping an address on the outside and get valid replies then your system can "see" the internet.  If you can not open any web page then your system cannot find the DNS servers it is supposed to use. Try all of these things.   First goto Internet properties and make sure that the "internet proxy" under "Lan Settings: is not checked. Sometimes malaware changes these settings.  Then do these steps.

1.  Seach your system for file named "HOSTS" in them and delete them.  Windows  will recreate them when needed. (sometimes malware writes redirects to these files).   2.  Delete all of your temporary internet files and cookies.  3.  Go to network properties and set your primary and secondary DNS servers to a public address:      primary;  208.67.220.220   secondary  208.67.222.222
0

Featured Post

DevOps Toolchain Recommendations

Read this Gartner Research Note and discover how your IT organization can automate and optimize DevOps processes using a toolchain architecture.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
new cisco 3750 switch setup 2 27
Chrome auto-notifications for Facebook - they suddenly became enabled 5 62
How to open a zip file 4 83
Chrome SSRS print Functionality 1 46
This article offers some helpful and general tips for safe browsing and online shopping. It offers simple and manageable procedures that help to ensure the safety of one's personal information and the security of any devices.
Today, still in the boom of Apple, PC's and products, nearly 50% of the computer users use Windows as graphical operating systems. If you are among those users who love windows, but are grappling to keep the system's hard drive optimized, then you s…
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…

773 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question