SMTP Protocol error occurred

When I configure the connector and then try to send email I get an SMTP Protocol error occurred message and all emails sit in the mail queue with a staus of retry. What can I do to resolve this?
Raymond_WorleyAsked:
Who is Participating?
 
Raymond_WorleyAuthor Commented:
I have managed to configure this now. Thanks very much for your help. The solution was that I had to add the outbound server IP address to the McAfee SAAS control panel. Thanks for your help anyway. It did point me in the right direction to arrive at a solution.
0
 
Shreedhar EtteCommented:
Hi,

Refer this article:
http://www.msexchange.org/tutorials/Configuring-SMTP-Connector.html

Hope this helps,
Shree
0
 
Raymond_WorleyAuthor Commented:
this is almost the same answer as the article that I used to configure the smart host. I have already done what the solution suggested but then no mail will flow at all. I need to configure all email to go out through a smart host. At the moment when I do as your articles suggest I get the error message " an SMTP protocol error occurred". Therefore, there must be something else that I need to do?
0
 
Gianpiero RossiSystem AdministratorCommented:
can u tell us how ur send connector is configured? are you using an external relay smart host? or what else?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.