Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

VMware ESXI 4 datastore connectivity issues

Posted on 2010-08-29
5
Medium Priority
?
625 Views
Last Modified: 2012-05-10
Hello Experts,

As shown in the attached log, I am experiencing constant datastore disconnection issues. This is an IBM/Lenovo RD120 rack server with an adaptec 8K controller. I have 3 disk arrays on the server: a RAID1 array that the sbs2003 resides on, a 3 disk RAID5 array that hosts some XP vm's, and a single disk that the server backs up to. This does not seem to be an IO issue as problem occurs with very little load on the system. The logs attached were taken then the system was completely quiet except for the server running the backup. So far, I have updated the motheboard and RAID controller bios without any results. Can anyone shed any light on this issue for me? Thanks! ESXI Log Connectivity Errors
0
Comment
Question by:JohnnyD74
  • 2
  • 2
5 Comments
 
LVL 3

Expert Comment

by:pitons
ID: 33556274
Sounds like raid controler problem but still - @first you should run some hdd s.m.a.r.t. tests
some faulty hdd could cause that too!
And another thing that pops in mind power supply problem
you have 2... try disabling one of them and look for changes
maybe at this moment primary one can be the reason of that broblems
0
 
LVL 12

Expert Comment

by:Dave
ID: 33558810
Try downloading "DSA" from the IBM web site. If its under warrenty log a call with the IBM support centre. Certainly when I talk to them they were very helpfull.
0
 

Author Comment

by:JohnnyD74
ID: 33559597
Yes...I have worked with IBM before and also find their support very helpful. Do you know if the DSA will work from a VM?
0
 
LVL 12

Accepted Solution

by:
Dave earned 2000 total points
ID: 33559919
I have run it on VM ESX with Vcentre but I used VCentre to copy the software up to the local store. I am not sure how to do this ESXi. There is also a stndalone version that will write the output to a USB memory stick. but you will need to take the system down to run it.
0
 

Author Closing Comment

by:JohnnyD74
ID: 33560212
Thanks...I talked with IBM and they informed me that we would need to use the standalone version.
0

Featured Post

Learn Veeam advantages over legacy backup

Every day, more and more legacy backup customers switch to Veeam. Technologies designed for the client-server era cannot restore any IT service running in the hybrid cloud within seconds. Learn top Veeam advantages over legacy backup and get Veeam for the price of your renewal

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When rebooting a vCenters 6.0 and try to connect using vSphere Client we get this issue "Invalid URL: The hostname could not parsed." When we get this error we need to do some changes in the vCenter advanced settings to fix the issue.
August and September have been big months for VMware—from VMworld last month to our new Course of the Month in VMware Professional - Data Center Virtualization. We reached out to Andrew Hancock, resident VMware vExpert, to have a more in-depth discu…
Teach the user how to use configure the vCenter Server storage filters Open vSphere Web Client:  Navigate to vCenter Server Advanced Settings: Add the four vCenter Server storage filters: Review the advanced settings: Modify the values of the four v…
This course is ideal for IT System Administrators working with VMware vSphere and its associated products in their company infrastructure. This course teaches you how to install and maintain this virtualization technology to store data, prevent vuln…

971 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question