• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1251
  • Last Modified:

Blackberry Will not connect to server

We're running BES with exchange. We've just moved the BES server to a new server. Old server being PTSI and the new server is PTSI1. I did not do the move and not very familiar with the whole system. When trying to connect the blackberrys to the new server this is what's happening. Through BES I resend and activation password, the password is recieved through exchange. From the blackberry I'm entering the Email address and activation password, as soon as I do so I get another email in outlook stating the following "This message is used to carry data between the BlackBerry handheld and an associated server. Please do not delete, move or respond to this message - it will be processed by the server." And the at that point the blackberry just hangs on "Contacting server" every 15 minutes or so it states it cannot connect and asked to try again. All services are running. Any help would be GREATFULLY appreciated!!!!
0
Mcottuli
Asked:
Mcottuli
  • 4
  • 3
1 Solution
 
Gianpiero RossiSystem AdministratorCommented:
you have to make sure that the 2 servers are using a different srp id. that problem should be it.
0
 
McottuliAuthor Commented:
Excuse my ignorance but what is the SRP id. I am a complete novice on BES. Looking at the blackberry administration page. the two servers are listed as PTSI and PTSI1 respectively. All the services on PTSI are stopped and PTSI1 are running.
0
 
McottuliAuthor Commented:
OK, new Info. I tried to delete my user from BES completely to start fresh. And after doing so when trying to re-add the user, BES is unable to find my Email address. "The BlackBerry Administration Service cannot find the records you were looking for. Verify the search criteria you specified and try again. "
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
Gianpiero RossiSystem AdministratorCommented:
are you using the release 5?
0
 
McottuliAuthor Commented:
Version: 5.0.1.4
0
 
Gianpiero RossiSystem AdministratorCommented:
it the 5 sometimes that happends also to me, when try to add the user it give to you and empy list, and the bottom of the page, you can find  some links,  two of them are

1) Refresh available user list from company directory

2) Add user from company directory

try to use the first and the the second.
0
 
McottuliAuthor Commented:
I've tried from both locations and it cannot find the address.
0
 
Mighty_SillyCommented:
Greetings,

So PTSI1 is a new server, with OS installed, and re-installation of BES?  Is it a remote SQL connection, or local SQL Express?
(from the look of it, it is local SQL Express)

If you can't see the userlist in BAS, can you verify in BES whether the BlackBerry service account (typically 'BESadmin') still have access to your Exchange server?  You do so by using the BlackBerry Configuration tool.  If NOT, mabbe it is the FIREWALL on your new server (or possibly on your Exchange server, if you enable firewall there.  might have to create exception to trust that IP) that is giving you grief.

Cheers!
-silly-
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now