Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Exchange Outlook 2010 Username & Password ask everytime we log in.

Posted on 2010-08-30
5
Medium Priority
?
2,160 Views
Last Modified: 2012-08-13
We just upgraded to the new office 2010 and when the new outlook first started and went into the setup part It automaically filled in the User and then the users email address but when i hit next on the setup it asked for the username and password. I noticed that when the username and password box came up that it was trying to use the email address as the username which we just use the account name for the username. Anyways i used the correct username and password and it finished with the setup but now everytime we go into outlook it asks for the username and password. It doesnt work when checking the box to "Rember Me" either. Hopefully all that makes since and if you need me to post any other settings just let me know.

Thanks for the help.
0
Comment
Question by:AnthonyJK
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 9

Expert Comment

by:Timothy McCartney
ID: 33558701
Check the advanced settings for the users email account in outlook and verify that the username section is the correct username and not the full email address. If it is incorrect here, no matter how many times you tell it to remember the username, it will default back to the full email address.
0
 

Author Comment

by:AnthonyJK
ID: 33558855
I am not sure which tab you are talking about. I went into File --> Account Settings --> and then double clicked on the useraccount. Which tab am i checking for? On the first tab you have the server and then username and i tried to change that there but it would not let me change anything on that screen.

Thanks again
0
 
LVL 53

Expert Comment

by:Will Szymkowski
ID: 33558873
Also you can try doing the following..
- Open Control Panel, click User Accounts
- Click Advance Tab
- Click Manage Passwords button
- Click Add button and enter in your Server with Username and password
*I know from my experience the Exchange server depending on how you have it setup it likes to to have the username as domain\usersname.

Hope this helps~!
0
 
LVL 34

Accepted Solution

by:
Shreedhar Ette earned 1500 total points
ID: 33559018
0
 

Author Closing Comment

by:AnthonyJK
ID: 33605515
The link help get me on the right track. I had to go into each virtual directory in IIS Manager and add Basic Authentication and Windows Authentication to each virtual directory.

The virtual Directories you are looking for are:


•Autodiscover
•EWS
•RPC
•OAB

After i added this it started working like it should.

Thanks...
0

Featured Post

Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

There are times when we need to generate a report on the inbox rules, where users have set up forwarding externally in their mailbox. In this article, I will be sharing a script I wrote to generate the report in CSV format.
This article describes how to import Lotus Notes Contacts into Outlook 2016, 2013, 2010 and 2007 etc. with a few manual steps. You can easily export and migrate Lotus Notes contacts into Microsoft Outlook without having to use any third party tools.
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
Suggested Courses

664 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question