Solved

New build on computer system crashing ALOT thougth it was Ram but may be MB

Posted on 2010-08-30
27
1,356 Views
Last Modified: 2012-06-21
PROBLEM: when i have all 4 sticks of ram in the computer crashes within 2-60 mintues of running in windows. Never crashed durning prime test (but only ran for a like 30 minutes)

I am guessing it is a voltage issue, but i'm not fully sure if it is the NB or CPU/NB voltage i need to increase and by how much. I am thinking it has to due with the low power.
While typing this I had prime running and it did crash with in about 30 minutes.
hmmm now it has crashed on boot into windows twice...  

Running Memtest86 now to see if i get any errors with the  Ram.  any helps or ideas for testing or what the problem might be would be very helpful.

PROBLEM2: Half the time when the system reboots the ether net port is only connect to the local network and will not connect to the internet. I have to ether reboot or reinstall the driver to get it working.... not sure if this has any relation or not (possible bad board ?)

PROBLEM3: before the system started crashing I did try to up the cpu to 4Ghz it started fine the started to crash a few times as i was playing with it. the heat never got very high, but at some point it crashed my SSD. i was not able to recover it and when i put into paragon hard disk manager it was unable to do anything with it because of IO Errors, It is normal or easy to fry a SSD ? I am starting to wonder if my MB is bad ? or maybe the PSU ? how do you tell ?

The MB is running the latest bios Asus has on there site (came this way)

What I have
MB: asus crosshair iv formula 890fx
CPU: AMD 1090T
Ram: 4 sticks of the GSkill 43-12800cl9s-4gbrl  (16gigs of ram)
PSU ABS: 900W MJ900 RT
Case: cooler Master HAF X
GPU: Palit NE5TX470F10DA GeForce GTX 470 (Fermi) 1280MB 320-bit GDDR5 PCI Express 2.0 x16 HDCP

I am still waiting for for the
OS harddrive: Crucial RealSSD C300
New CPU Fan: ARCTIC COOLING Freezer 64 Pro 92mm Ceramic CPU Cooler


background info:
I have not built a new computer for me in a long time (a couple for work, but they were simple work machines based on low prices)

I do a fair amount of Editing HD video for my wifes studio so i used this as an excuse for spending a extra for fun and not have to buy again for a bit.

Yes I know Intel chips are faster for video editing, but I wanted the 6 core for future products and just so i didn't buy again (and I would have spent more with Intel)
0
Comment
Question by:tesla_V
  • 13
  • 5
  • 4
  • +2
27 Comments
 
LVL 32

Accepted Solution

by:
_ earned 167 total points
Comment Utility
First thing I would do is test the ram in pairs, to avoid the possible '4 stick bug'.
If they work OK, then you could try bumping the RAM voltage a little at a time (but no more than .2v (point 2) from spec.
You can also raise the Latency number up a number (ex: say from 8 to 9).
0
 
LVL 32

Expert Comment

by:_
Comment Utility
Also, did you Clear the CMOS after the OC attempt? There might still be a BIOS setting that is wrong and causing problems.
0
 

Author Comment

by:tesla_V
Comment Utility
Testing each stick of ram in memtest86 as suggested by someone else, middle of first attempt  now. I did not clear the CMOS with the button on the back of the MB, In the bios I did have it reset to default,  Do i still need ot clear CMOS ?
0
 

Author Comment

by:tesla_V
Comment Utility
also what is 4 stuck bug ?
0
 

Author Comment

by:tesla_V
Comment Utility
stuck=stick :)
0
 
LVL 32

Expert Comment

by:_
Comment Utility
>> 4 stick bug

Just what Icall the problem that motherboards were having when you put memory in all 4 slots.

It put a heavy electrical load on the bus, and causes assorted issues, as the signals get degraded.

garycase and some others have some really good postings on the subject.
here ane excerpts from a couple:

#####

The 4 sticks of ram may very well be the problem as electrical loading on the memory bus can destabilize the signal when there are 4 modules used.
On what recommendation were you told to change the voltage of the North bridge.
Most ASUS forum posts are inclined to increase the memory voltage to fix this problem. anywhere from 2.11V to 2.39V along with the latency timings 5-5-5-12 you have already set.
Check this out and read through some of the settings others have used on this board to get it stable. Pay attention to the ones with 4 sticks of ram in there PC.
http://vip.asus.com/forum/view.aspx?id=20080215105833671&board_id=1&model=P5N-T+Deluxe&page=1&SLanguage=en-us
<sparkmaker>

----

With unbuffered memory, every memory chip (16 per module with double-sided modules) represents one load on the address and data bus drivers ... with 4 modules that's 64 loads !!   The square wave looks more like a very sick sine wave at that point ... with very poorly defined transitions.   For a bit more detail, play Item #10 in this presentation:
http://www.corsairmemory.com/memory_basics/index.html

As sparkmaker noted earlier, you can sometimes help with this by increasing the voltage somewhat => this makes the initial waveform have more displacement; so even after substantial degradation it may work better.   Another helpful technique is to slow down the memory timings --> try add 1 to each of the timing elements.   This gives the signal more time to stabilize.
<garycase>
0
 
LVL 70

Assisted Solution

by:garycase
garycase earned 167 total points
Comment Utility
Coral already quoted one of my previous posts that details what is likely happening here. I'll add a couple other thoughts ...

With 4GB modules it's virtually certain that you're placing a very heavy load on the address & data buses with four installed modules. The easiest way to confirm that degraded signalling is the cause of your issue is to simply remove two modules: If that works, then you know what the problem is -- the next step is to see if you can get the system to run stable with four modules (personally, I do NOT recommend this with unbuffered boards ... if you want large amounts of memory, it's best to use a server-class board that uses buffered modules).

A few steps that MAY help to run with four modules:
(a) slowing down the memory ... either by running it at a slow clock speed or by adding a cycle to each of the latency settings (or both)
(b) a SLIGHT increase in the voltage ... but as noted above, do NOT exceed about 0.2v above the rated voltage for the modules
(c) a BIOS update -- check that you are using the most current BIOS; some updates add code designed to help with this situation (basically they automaticaly do step #1)
Not related to the memory issue, but I have to comment on your note that ".. I know Intel chips are faster for video editing, but I wanted the 6 core for future products ..." ==> The 6-core AMD is SLOWER than virtually all of the Core i7 quad cores (a few of the lower end i7's are slightly slower). An Intel system would have not only been faster ... but would have allowed a future upgrade to an i7 980X (when the price drops) or one of the forthcoming lower-cost hex-cores with a simple CPU swap.

0
 
LVL 1

Expert Comment

by:ChrisFixesIT
Comment Utility
I couldnt find any info on your PSU. Can you link to some specs? Even though your system is a beast, I can't imagine it needing more than 900 watts, unless your running a huge RAID array for data and a couple bluray burners that you forgot to mention. What could be an issue with the PSU when overclocking could be the amp outputs. Your video card, for intance, probably wouldnt be happy with less than the bare mininum of 22amps on its 12v rail from the PSU (SCRATCH THAT, DOUBLE CHECKED AND IT NEEDS A HOLY CRAP 38amps)... thats why I wanted to see your PSU's specs. When your demanding alot of your system, and it is crashing after booting just fine, it could be the PSU.

I guess we have to wait until your new OS disk comes to find out whats going on. Also, I think you failed to mention what OS you have, I am assuming windows 7 pro or ultimate.

What type/model/generation of SSD was fried? Have you connected it to another computer or just used paragon to check it? If it truley was destroyed, it sounds like a PSU or mobo electrical problem, I havent heard of killing a SSD with extra mhz (i mean overclock).
0
 

Author Comment

by:tesla_V
Comment Utility
ChrisFixesIT:
PSU: http://www.newegg.com/Product/Product.aspx?Item=N82E16817814018

optical disk drive: http://www.newegg.com/Product/Product.aspx?Item=N82E16827136181

SSD that i think died:       Patriot PS-100 Solid State Drive - 64GB, 2.5", SATA II, 64MB Cache, RAID 0, 1, 0+1

at the time the  SSD was in and windows crashed alot then was unable to recover I had two Seagates 1.5 terabyte 7200 speed HD in there.

When it hung trying to recover, i put in a nexstar usb 3.0 dock that is connected to my laptop and tried to use paragon to test, but I was unable to do anything with the SSD and paragon popped up IO Errors.

garycase:
Very interesting. I am almost done testing each modules by its self, i have almost done with 3rd, so far no errors in Memtest86 so i am thinking it is not "bad" ram. I may just need to go down to less ram if we are unable to get this to run stable. (So then my question is when i overclock the CPU will that make the Ram more unstable ? as far as what is the trade of the CPU speed to ram in video editing and rendering)

c) i think i have the latest bios already 0801 is what is on the ASUS site and what i'm running.


Question: Does anyone have any suggestions on why the Ethernet port is not connecting to the internet randomly on restart ?
0
 

Author Comment

by:tesla_V
Comment Utility
garycase Thank you for your comments on the Intel stuff. If you had made my purchase which MB and process and how much ram would you have bought to keep aprox in same price range ?
Ram $540
CPU 295.99
MB: 229.99

ChrisFixesIT:

also I am using Windows 7 Pro
0
 

Author Comment

by:tesla_V
Comment Utility
any way to edit my comment above to removing all that html ?   <Done :-) >
0
 

Author Comment

by:tesla_V
Comment Utility
I was not clear above, I have been testing I installed os on seagate hard drive for continued testing. my new SSD will be here tomorrow.

Right now I have it booted up with two modules of ram installed and everything set on default so ram is at 1333 instead of 1600 and so far it has not crashed (doing nothing... no stress testing) When i went to start the ai suite i got an Errors
" Device IO control (Read) !! (6)

but i was still able to run the the suite after i closed error.

I was wondering, I have been using the EPU software and putting on Auto mode so it controls system power saving solution.... (cores drop to 4 multiplier when nothing going on and jump back up when in use)

could this also be part of the problem with the ram ?
0
 
LVL 1

Expert Comment

by:ChrisFixesIT
Comment Utility
Your PSU can more than handle that system (and beast of a GPU), according to its specs. I am on the RAM bandwagon now.

Also, quick side note. This will sound wacky, but it is true. Sometimes having certain devices attached to the mobo can cause overclocks to fail. I, for instance, have a gigabyte board that when I have an external USB HDD plugged in and try to boot when overclocked... it fails and resets. Unplug the external USB HDD, and it starts up with OC just fine. Just adding yet another thing to your troubleshooting checklist. (My ethernet connection hangs on startup for about 3 minutes when I have a firewire external drive connected to my computer btw, also windows 7 pro here).

What point are you at now with the comp? did you install windows 7 on another disk and are trying the ram with the original mobo, or are you plugging that ram into another computer and testing it?

OH! one more thing. If you installed windows 7 with AHCI enabled (as you should, it allows native trim support and increases performance slightly) and then reset the bios to failsafe settings, it may have reverted to IDE mode. If this happened, windows 7 would not boot until you re-enabled AHCI in the BIOS. If your laptop doesnt have AHCI drivers installed, maybe paragon was reporting IO errors because your laptop had no clue how to read the disk. I am not an expert on paragon software though, maybe it doesnt matter if your laptop has AHCI or not.

AHCI confuses me a bit though, because I enabled it after installing Windows 7 and after only a few restarts windows 7 handled it all on its own, without any registry tweaks etc. HOWEVER, I have heard that going from AHCI to ide mode is a death sentence for your OS (at least until you revert back).

(I still like the RAM as the issue, just trying to take stabs at other potential problems too)
0
Do You Know the 4 Main Threat Actor Types?

Do you know the main threat actor types? Most attackers fall into one of four categories, each with their own favored tactics, techniques, and procedures.

 

Author Comment

by:tesla_V
Comment Utility
ChrisFixesIT:

I am testing the Ram on the same MB (don't have 2nd)  I just installed OS on normal hard drive. Nothing was plugged in to any of the USB ports or anything else. I do not think i changed anythign with the AHCI. i don't even know how :)
When i open the Asus AI suite or some of the other Asus programs i have gotten one or two errors in the last 3 days, I was able to get a screen shot of the last one i posted above.

asus-io-error.png
0
 

Author Comment

by:tesla_V
Comment Utility
Well we stayed up for over an hour, better then the under a mintues, but I just crashed again.

So that was with 2 modules of ram in on default settings I am including a picure of pc probe II as it is an easy way to show voltages.
volts-and-temps.png
0
 
LVL 1

Assisted Solution

by:ChrisFixesIT
ChrisFixesIT earned 166 total points
Comment Utility
Is that asus ai suite compatible with your cpu? its showing 4 cores underneath that error message. You were overclocking in the BIOS, not using asus software from your desktop right?

 I am sorry, but I can't help with that error message.

Double check the SATA disk default BIOS settings, see whether AHCI is enabled or not. I can't picture the ASUS Bios in my head right now, it has been a little while, but I think it is on the main screen under storage configuration.

I don't want to get you hung up on the AHCI issue though, it just came to mind when you mentioned that you reset your bios to defaults and then you lost your boot disk function. It could really have just been fried though, amongst other things.
0
 

Author Comment

by:tesla_V
Comment Utility
there is a little arrow to scroll over and see the other cores, so yes it better be compatible :)

Yes i never changes those setting in the bios for the AHCI i installed on default settings and tried to use it on default, it pulled it up, just failed to load, and when i ran windows repair it was unable to fix, so it was still reading the drive.after i was not able to repair, i tried installing clean on that SSD and it would not work. can remember what it said now, but it would install on it.
0
 
LVL 70

Expert Comment

by:garycase
Comment Utility
The first thing I'd do here is ensure you're running at design values -- no AI software;  no overclock; etc. -- and see if that gives you stable performance.     Assuming no defects in the components, your PSU should easily power everything in that system (and then some) ... and the board should run stable with the hex-core and 8GB installed.     I'm not a fan of overclocking, as it can cause numerous stability issues .. and I'm a "rock solid stable system" kind of guy :-)

As for what I'd have bought -- that's really irrelvant, since you've already bought your components ... but since you asked:    If I was building a high-end video editing system in your price range I'd use something like the following:

(a)  Motherboard ($210)   http://www.newegg.com/Product/Product.aspx?Item=N82E16813128423

(b)  CPU ($290)   http://www.newegg.com/Product/Product.aspx?Item=N82E16819115225

(c)  Memory  ($260)  http://www.newegg.com/Product/Product.aspx?Item=N82E16820231356

This would give you a VERY nice system with 12GB of triple-channel RAM for a motherboard/CPU/memory cost of $760 with no bus loading issues (with 3 channels you can install 3 modules with no issues -- but I would NOT install 6 modules even though the board claims to support them).

It would have slightly lower performance than your 1090T  (PassMark of 5824 vs. 6,063 for the 1090T) ... but that's with only 4 cores, so the per core performance is notably higher, and with Intel's speedboost single-threaded applications would run MUCH better.     AND the system could be trivially upgraded to an i7 hex core whenever desired (i.e. when the prices come down)  ==> these blow-away the AMD hex cores (an i7-980X scores 10,336 on PassMark).     Note that if you wanted something that outperformed the 1090T you could, for an extra $280,  use this CPU and have a PassMark of 6669: http://www.newegg.com/Product/Product.aspx?Item=N82E16819115224     [But I'd buy the 930 and apply the extra $280 towards an eventual i7 hex core.]
0
 
LVL 32

Expert Comment

by:_
Comment Utility
{drooling}
0
 
LVL 1

Expert Comment

by:ChrisFixesIT
Comment Utility
found something...

your ripjaws are 1600mhz, 1090t "officially" supports up to 1333. Just noticed it, not saying that is the problem. Maybe the answer will be underclocking afterall, that would be ironic. (you can try lowering your ram speed in the BIOS).

can you install cpuid and show some screens of memory and cpu tabs (if cpuid supports amd 6 core). Also try some screens of HW monitor from the same site. It would be good to confirm what the asus software is saying.

http://www.cpuid.com/
0
 
LVL 69

Expert Comment

by:Merete
Comment Utility
Hi. I'd like to offer the OCCT tool and stress test everything,
http://fileforum.betanews.com/detail/OCCT/1166796118/1
I'm not a guru like the others but
 I can fully appreciate your concerns since I built my own system in preps for windows 7, I suffered the same type of thing, windows would just reboot every 25 minutes. I determined it to be the PSU and the heatsink fan, I could hear the fans speedup and slow down with different noises depending on the stress I put it under.
I chose all the components from the tower up gigabyte my preferred brand and gave it to the techs to essemble demanding only the best brands, did they listen to me since money was not a problem. No they didnt.
They put cheap brands in there.
So they ran all these tests ignoring my recomendations in the end they conceeded and replaced the 3 sticks of ram for 2 x 2 gig= 4 gig  3.25 usable ,
they replaced the power supply unit and the heat sink and fan with thermal take brand,
 it's now been 3 months with no sign of problems since.
warranty job so it was free.
Since I feel errors can go to the core of the system especially if the problem is intermitten power fluctuations. Faulty or cheap parts these can effect the running and cause other components to error out and they may not be faulty.
Look first to power that's the core.
You stil have Warranty?
I hope this assists you
0
 

Author Comment

by:tesla_V
Comment Utility
thank you everyone for your help so far. Things seems to be doing better, and as I am tired of crashing I am not desperate to find out exactly yet what was causing it.

I set the trimming manually on the ram and set the voltage up on a few things.
Turned of Cool and quite.
No longer turning on the turbo unlocker inside windows, and that messes with the cpu multipler
also running the ram at 1333
I Started at
VCORE 1.4
DRAM 1.6
NB 1.3
CPU/NB 1.3

RIGHT Now I am testing
VCORE  (CPU) 1.3
DRAM 1.55
CPU/NB 1.25
NB 1.3

Using Prime95 for stress test right now and have it on the full stress test.
right now two are showing lower voltage then i set very strange

Vcore 1.23
CPU/NB 1.2

DRAM 1.55
NB 1.3

So maybe i need to clear the CMOS or something, not sure why the VCORE and CPU/NB are not showing what is set. strange.


ALSO my I/O pannel on my case is bad. If i even touch a usb cable to the ports on the front it resets the computer. I have RMA'ed for that part :)
0
 

Author Comment

by:tesla_V
Comment Utility
ok i cleared the CMOS and set the setting again all reading match what i set.

Also the computer runs fun at default settings
VCORE 1.3
CPU/NP 1.15
NP 1.15
DRAM 1.5


Right now I am testing some over clocking
http://valid.canardpc.com/show_oc.php?id=1374279
all running stable so far
VCORE 1.3125
CPU/NB 1.15625
NV 1.1625

DRAM 1.55 (will be playing with this one to bring down.)
0
 
LVL 70

Expert Comment

by:garycase
Comment Utility
Coral47 first mentioned what he called the "4 stick bug" and I provided extensive details on this and on ways to avoid its impact -- which seem to have helped tesla_V adjust the settings so the system is stable.      It'd be best if tesla_V returns and simply closes the question as he sees fit -- but in the absence of that I'd suggest a split between comments #33559753  and  #33560740   (there are several other posts by both coral and myself that could be included -- but the net result would be the same).
0
 

Author Closing Comment

by:tesla_V
Comment Utility
Everyone helped some, but what Got it running was turning off cool 'n' quiet, and setting the timing on the ram and also some of the power settings.
0
 
LVL 32

Expert Comment

by:_
Comment Utility
Thank you much.    : )
0

Featured Post

Do You Know the 4 Main Threat Actor Types?

Do you know the main threat actor types? Most attackers fall into one of four categories, each with their own favored tactics, techniques, and procedures.

Join & Write a Comment

This article applies to This article will be of use if you are the owner / supporter of any computer that comes with a discrete graphics card from nVidia / ATI Radeon (Now owned by AMD) or any embedded graphics solution and need to upgrade the gr…
No matter the version of Windows you are using, you may have some problems with Windows Search running too slow or possibly not running at all. Before jumping into how you can solve this issue, just know there are many other viable alternative deskt…
It is a freely distributed piece of software for such tasks as photo retouching, image composition and image authoring. It works on many operating systems, in many languages.
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, Just open a new email message.  In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…

771 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now