[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 955
  • Last Modified:

How to make an IIS 6 app in .NET 1.1.4322 work on IIS 7

We have a web app that installs fine on IIS6. it was created in Visual Studio 2003 architect to target IIS6 and .NET 1.1.4322. I need to install it on a new IIS 7 machine. It won't install currently. I've read something about IIS 7 needing a 'metabase' compatibility module added in.
0
bob_mechler
Asked:
bob_mechler
1 Solution
 
ThutM0seCommented:
You might want to install the IIS 6 metabase compatibility feature for the IIS role. Also, make sure the application pool is set to Classic instead of integrated. You may also need to goto the advanced properties of the application pool and set it to allow 32bit applications depending on what it accesses.
0
 
bob_mechlerProgrammerAuthor Commented:
0

Featured Post

The new generation of project management tools

With monday.com’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now