How do I create a copy of Exchange 2010 database via a Database Availability Group?

I recently installed Exchange 2010 Standard on two virtual servers running Windows Server 2008 R2 Enterprise and created a Database Availability Group (DAG).  Under my Exchange Management Console, in Organization/Mailbox/Database Management, I see both Mailbox Databases listed.  However, when I click on my primary mailbox database, I see only one database copy listed in the bottom window (with a copy status of Mounted). So I tried using EMS to do an Add-MailboxCopy which failed with:

(PID 5592, Thread 24) Task Add-MailboxDatabaseCopy writing error when processing record of index 0. Error: Microsoft.Exchange.Cluster.Replay.SeedInProgressException: A server-side seed operation has failed. Error: An error occurred while performing the seed operation, which may indicate a problem with the source disk. Error: An error occurred while attempting to access remote resources. Error: An error occurred while processing a request on server 'EXCHANGE2010'. Error: Database '68a9c054-b1a6-4e10-8df9-948869b045be' was not active on source server 'EXCHANGE2010'.

(Exchange2010 is my primary server’s name from whence this operation was done.)  All services are active and except for this error appearing in the event log, no other errors are listed.

When I click on Add Mailbox Database Copy in EMC, it shows both my servers stating they already have a copy.  But when I double click on that database, the properties show that Seeding is False and Never is given for “Latest available log time”, “Last inspected log time”, “Last copied log time”, and “Last replayed log time”.  Therefore, it appears that there is no real copy or redundancy in place.  Shouldn’t both servers participating in the replication be listed under the server’s database?  And what should the Copy Status be listed as? (Healthy?)  How do I get a copy created?
Thank you.
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

remove the copies from the management console
then attempt to create the copy for the database while connected to the source server (current server where the database is mounted)
ejefferson213Author Commented:
I seem to be caught in an "in-between" state.  There are no copies listed for the database in the EMC and when I try to remove copies using the EMS, it says:

The database "Mailbox Database 2062794021" is currently hosted on server "EXCHANGE2010". Use Move-ActiveMailboxDatabase to move the active copy of the database to a different server. You can use the Remove-MailboxDatabase task if this is the only copy.  

When I try to move it, I get:

An Active Manager operation failed. Error: The database action failed. Error: An error occurred while trying to validate the specified database copy for possible activation. Error: Database copy 'Mailbox Database 2062794021' is suspended on server ''. Reason: The Microsoft Exchange Replication service has suspended database copy 'Mailbox Database 2062794021' as part of the initial seeding operation. [Database: Mailbox Database 2062794021, Server:]

On the second Exchange server (Exchange2), I was able to create a copy of its database onto Exchange2010.  But this whole thing started by me trying to create a copy of the database on Exchange2010 onto Exchange2.  
highlight the database in the EMC and hit refresh, i have seen it not appear until the refresh is hit
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

ejefferson213Author Commented:
Thanks for the suggestion but I'm afraid that didn't work.  As I mentioned, on my secondary Exchange server, I made a copy onto my primary server and that worked.  When I went into my primary server, the copy wasn't listed until I did the refresh you spoke of but there's still no copy showing in my primary Exchange server to the backup.  
so is the issue you are trying to backup an active and passive database from one server?
ejefferson213Author Commented:
I have two servers and my intention was to simply mirror the contents of one database onto the other.  (the secondary server is merely a backup for the primary) However, in this test, since I couldn't get the primary to backup onto the secondary, just to test it out, I did the reverse. I created a copy of my secondary database onto the primary and it worked.  I was able to "demote" the active copy on the secondary server and promote the copy on the primary server and get to the mailbox I used to test with.  So I proved that it (DAG) works but I just can't get it to work when I initiate it from the primary server. (creating a copy of it onto the secondary server).  I'm going to remove the DAG and start over again to see if that helps.  (I've got nothing to lose!)  :)
ok, for a minute i thought you were trying to have your backup software backup both databases from the same server
typically the backup software can only backup either online or offline databases at one time, not both

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ejefferson213Author Commented:
So finally, I did a Remove-MailBoxDatabaseCopy (which worked) and then tried to add a database copy only to end up with the original problem.  I logged off, logged back on and there it was, my mailbox copy which was suspended but I resumed it and it was Healthy.  How does one explain that; but the problem seems to be resolved.  Thanks for your help!
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.