Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

OWA HTTP 500 error after installing Exchange 2010 SP1

Posted on 2010-08-30
7
Medium Priority
?
2,807 Views
Last Modified: 2012-08-14
I recently installed Exchange Server 2010 SP1 on all my 2010 servers and now after I log into OWA I get an HTTP 500 error and have not had any luck finding a solution online so far.  Any help would be appreciated.


Thanks,

Sean
0
Comment
Question by:exsuprt
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
7 Comments
 
LVL 32

Expert Comment

by:endital1097
ID: 33559767
you'll want to start looking at permissions
check the web.config permissions under the owa file directory
0
 

Author Comment

by:exsuprt
ID: 33561074
I have two CAS/HUB/MBX servers, a test mailbox on server 01 but if I try to access OWA on 01 I get the 500 error but if I access it off the 02 server my mailbox pulls up.  I've compared the security of web.config on each server and the permissions are the same.  I also did 'Reset Virtual Directory' on the server I'm having an issue with but did not have any luck, I'm still getting the error.  Any other thoughts?

Thanks,

Sean
0
 
LVL 32

Accepted Solution

by:
endital1097 earned 2000 total points
ID: 33561151
see if you can get more information by turning of the 'Friendly HTTP Errors' in your browser

an HTTP 500 error is always a server side issue and you verified that by connecting to the other server. typically it is a permission issue somewhere

you can also run the following and compare authentication settings between the two
get-owavirtualdirectory | fl *Auth*
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 

Expert Comment

by:ConarcSupport
ID: 34545430
I am having the same issue. When I turned off the friendly errors I get just a blank page after the login.
0
 

Expert Comment

by:krussellm
ID: 34554996
Try checking the service Microsoft Exchange Forms-Based Authentication and make sure it is started.
0
 

Expert Comment

by:escadmin
ID: 36018881
Thank you solved my problem
0

Featured Post

On Demand Webinar: Networking for the Cloud Era

Ready to improve network connectivity? Watch this webinar to learn how SD-WANs and a one-click instant connect tool can boost provisions, deployment, and management of your cloud connection.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
Check out this step-by-step guide for using the newly updated Experts Exchange mobile app—released on May 30.
This video discusses moving either the default database or any database to a new volume.
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…

722 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question