Solved

The computer does not boot or beep.

Posted on 2010-08-30
15
1,350 Views
Last Modified: 2013-11-22
Specs:
Systemax 'AOL Optimized' computer with Foxconn 651M03-G-6l motherboard and Phoenix 1998 D686BIOS.

The computer originally had an issue of no internet connectivity. I was able to 'ping' an external web site but could not connect through any browser. I kept getting a 'proxy' error. I ran ipconfig /release and renew, allowed Windows to 'repair' the connection and even 'reinstalled' TCP/IP through the registry fix. I suspected a virus had hijacked the port so I ran Malwarebytes which found numerous trojans and viruses and removed them but I still had no the connectivity though any browser.

I have had good luck with Spybot so I ran it and found again numerous trojans and virus which I removed. Incidentally, all this was done in Normal Windows Mode. I neglected to boot into Safe Mode for Malwarebytes and apparently, Spybot will not launch in Safe Mode.

The problems started right after Spybot found what appears, on later inquiry, to be a 'rootkit' virus. When Spybot attempted to remove one of the viruses, a ‘DCOM Server Process Launcher terminated unexpectedly’ window popped up. It looked like a legitimate Windows warning message with a count down timer as to when it would reboot the system. I let  the count down finish and reboot. Apparently I shouldn't have let that happen. Since then the computer had been booting erratically and now does not boot at all. There are also no beep codes on startup.

I have disconnected ALL devices including the HDD, FDD, CDROM, RAM, keyboard, mouse and monitor. There is NOTHING connected in the computer other than the CPU, motherboard and power supply.

I have removed the CMOS battery and moved the CMOS jumper to clear the BIOS. After replacing the battery and putting the jumpers back to the original open position, at power on there is still no beep or boot.

I checked the voltages coming out of the power connectors and they all appear to be OK.

I would flash the BIOS if I could get a DOS prompt, but there is no interface to interact with.

I have conferred with a few technicians who all seem to agree this is a motherboard issue.  

Can anyone offer an opinion as to what a solution to this might be? I would just like to get the computer to boot and/or beep. I have written to Foxconn and am still awaiting their response.

Thanks.

PS: I'm not really sure this IS a motherboard issue and would like to have some way to verify it if it is. Is there such a virus that can attack CMOS or is this just a coincidence and the mobo was ready to go anyways? Thanks again for any help anybody can offer.


0
Comment
Question by:bsch289
  • 5
  • 3
  • 2
  • +3
15 Comments
 
LVL 7

Expert Comment

by:frankky
ID: 33559676
If you have a second computer with the basic same config, I'd try the "defective" mobo in it, if you get the same behavior, then bingo!!!

Secondly I'd try the good MOBO (from the second machine) with the rest of the H/W from the "defect" one
0
 
LVL 1

Expert Comment

by:digvijay_nath
ID: 33559797
Is there any power LED on the board that you can check?
Else the MOBO might be fried.
Frankky's recommendations are good.
Try this MOBO on another machine if possible.

Cheers!
Digvijay
0
 
LVL 23

Expert Comment

by:edbedb
ID: 33559924
Testing the voltages of the PSU is not a definitive test. This sounds like a typical PSU failure. I would try another power supply.
0
 

Author Comment

by:bsch289
ID: 33560216
I like that answer ed. Seems to subsume all the other possibilities. I'll give it a try and report back to this forum with my result. Thanks for your input.
0
 
LVL 1

Expert Comment

by:ChrisFixesIT
ID: 33560547
Wait, you disconnected everything? Including the monitor? Could you have possibly pulled the system speaker cord too? Or the MOBO's connection to the power button?

Worth asking.

Another question, when you hit the power, does the PSU's fan turn on? Does anything spin up, or is it dead as a door nail?

When you say " NOTHING connected in the computer other than the CPU, motherboard and power supply. " that made me think that maybe you unplugged an important connection. You obviously know what your doing, but its possible you could have pulled the wrong connector while yanked out a sata or ide cable or something.

Last question, do you have any PCI cards currently installed on this machine? AGP video card?

link to mobo manual for reference if you need it http://www.foxconnchannel.com/en-us/product/Motherboards/detail_overview.aspx?ID=en-gb0000186

0
 
LVL 91

Expert Comment

by:nobus
ID: 33564611
a minimum setup consists of mobo + cpu +1 ram stick, video card, keyb + mouse (so use a lways a ram stick)
try my troubleshooting guide :
http://www.experts-exchange.com/articles/Hardware/Components/Motherboards/Short-overview-of-how-to-troubleshoot-bad-hardware-when-a-pc-does-not-post.htm

it can be a coincidence that your pc does not boot or beep now -  i have never heard about a virus doing that here for the last years - so it is unlikely
0
 

Author Comment

by:bsch289
ID: 33566059
Here is the response from Foxconn:

"Please help us to verify by setup the board outside the case with the following configuration:

1.  CPU + thermal grease + heatsink fan
2.  20pin power connector + 12V 4pin power connector [Also the voltage in the back fo the power supply should be 115 or 110]
3.  ON/OFF switches

Then use the Clear CmOS jumper to reset the BIOS first and then turn the system ON.  Do you hear any beep codes?  IF YES, please turn the system OFF and then install one stick of RAM.  If you don't hear any beep code with NO RAM then the issue could be related it to motherboard or CPU.  But the probability for a CPU to gone bad rather then the mainboard is very low.  

So if you don't hear any beep code then most likely the board needs to be replaced.

Best Regards,
Foxconn support team."
0
Find Ransomware Secrets With All-Source Analysis

Ransomware has become a major concern for organizations; its prevalence has grown due to past successes achieved by threat actors. While each ransomware variant is different, we’ve seen some common tactics and trends used among the authors of the malware.

 
LVL 23

Expert Comment

by:edbedb
ID: 33566095
That does nothing to check the PSU which is the most likely cause of the problem.
0
 

Author Comment

by:bsch289
ID: 33566388
I know ed. I've been having some difficulty locating a used replacement PSU. I'm going to check for blown capacitors today as per nobus' recommendation until I can get a cheap PSU with the right wattage and connectors. I've seen blown capacitors before. Hadn't thought of it until nobus mentioned it again. That would actually account for a failing PSU and a host of other 'signs' as per http://en.wikipedia.org/wiki/Capacitor_plague. Something I can do now that will work toward a solution anyways. Thanks for the help.
0
 
LVL 91

Expert Comment

by:nobus
ID: 33567903
ok - post results!
0
 

Author Comment

by:bsch289
ID: 33568656
Sorry guys, but I have run out of time. The customer wants the computer back and I am getting pressure from my vendor to wrap it up. So here it goes...

I checked for bulging capacitors, 'rust' deposits on the top and bottom of the board and if any were sitting crooked. There weren't that many and I had a good light. They all looked good.

I tried the power on with the CMOS jumper in the 'clear' position as per the Foxconn recommendation and strangely enough, the power supply wouldn't even turn on! I was beginning to get a very sinking feeling. Thinking maybe the wall socket was bad, I hooked the PSU to a power strip with a known operating device,,, an oscillating fan. Feeling quite confident that I had a good power source, I tried the PSU again. Same effect - nothing, no fan. Remembering that the only thing I had changed was the jumper, I moved it back to the 'set' position and sure enough, I got power from PSU... but still no beep. Weird.

As for a speaker wire as per ChrisFixesIT remark, there are no wires to connect. The speaker is an integrated RDI unit.  

Since I still didn't have the proper PSU to try a replacement, I found an old machine that was close. It had all the right connectors but the max wattage was 200W, not the 250W as the original. At this point I had nothing left to lose but give it a try. Hoping that the slight wattage difference might ferret out a convincingly bad PSU, I held my breath and hoped for the best. No such luck. Still no beeps.

At this point, I am going to recommend to the user that she buy a new machine. She was already looking for an excuse to buy a laptop and get WIFI. So given this circumstance and considerable testing and time spend on this already, I'm gonna chalk it up to a bad mobo. If I had more time, I'd send the mobo to Foxconn for testing and get a proper PSU for replacement. But in a perfect world, I'd be sitting on a beach with scantily clad blondes serving me umbrella drinks, too. So it goes,,, thanks for all your input.
0
 
LVL 23

Accepted Solution

by:
edbedb earned 500 total points
ID: 33570648
If it was going to work, the 200W would have probably done it so it is likely a bad MB anyway.
0
 
LVL 1

Expert Comment

by:ChrisFixesIT
ID: 33573985
DAMN. Sorry man, thats a bummer.

Good luck with the client.
0
 

Author Closing Comment

by:bsch289
ID: 33760483
I didn't have time to fully test the solution but it seems by process of elimination that a bad mobo is most likely the issue. Why however, the mobo happened to go bad at the time it did is still a problem and what specifically went wrong with it is still a question. Considering the time contraints however and the age of the machine, I recommend to the customer that she buy a new computer.
0

Featured Post

6 Surprising Benefits of Threat Intelligence

All sorts of threat intelligence is available on the web. Intelligence you can learn from, and use to anticipate and prepare for future attacks.

Join & Write a Comment

Suggested Solutions

Title # Comments Views Activity
*NEW* Titan x possible bandwidth issues 3 95
Full list of ransomwares to date 6 111
Limiting current 20 64
Ransomware 9 61
Introduction: When experiencing some peculiar problem with the functioning of your PC, how many times has it happened that you look for a solution and even google can’t help? It could be that you are one of the only few people on earth who ma…
More and more people are using the enhanced small form-factor pluggable (SFP+) tranceivers, and speed is of utmost importance. Testing of speeds are critical to ensure that the devices will meet the speed requirements. There are some testing challen…
It is a freely distributed piece of software for such tasks as photo retouching, image composition and image authoring. It works on many operating systems, in many languages.
In this seventh video of the Xpdf series, we discuss and demonstrate the PDFfonts utility, which lists all the fonts used in a PDF file. It does this via a command line interface, making it suitable for use in programs, scripts, batch files — any pl…

707 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now