[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1170
  • Last Modified:

IBM eSeries Blade Center not booting from CD Rom

Greetings All,

I have an IBM eSeries blade chassis that we just added (3) new IBM HS22V blade servers to.  I'm having trouble getting the chassis to boot off of the CD, which is a VMWare ESX 3.5 iso.  Any thoughts/ suggestions?

Much appreciated!

Thank You-  
0
pgetchell
Asked:
pgetchell
1 Solution
 
Michael WorshamInfrastructure / Solutions ArchitectCommented:
Which version of ESX 3.5 are you attempting? As per VMware HCL, these versions are supported on the HS22V platform:

ESX 4.1, ESXi 4.1 Embedded, ESXi 4.1 Installable, ESX 4.0 U22, ESX 4.0 U1, ESXi 4.0 Embedded U2, ESXi 4.0 Embedded U1, ESXi 4.0 Installable U2, ESXi 4.0 Installable U1, ESX 3.5 U5, ESXi 3.5 Installable U5

Reference:
http://www.vmware.com/resources/compatibility/search.php?action=search&deviceCategory=server&productId=1&advancedORbasic=advanced&maxDisplayRows=50&key=&release[]=31&datePosted=-1&partnerId[]=43&formFactorId[]=1&filterByEVC=0&filterByFT=0&min_sockets=&min_cores=&min_memory=&rorre=0
0
 
pgetchellAuthor Commented:
Thanks mwecomputers.  After working with IBM, it had to do with already having a blade server in Bay 6.  Once I removed blade from bay 6, it booted.  Thanks for posting though.
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now