Solved

MEU Display Information Issue

Posted on 2010-08-30
3
293 Views
Last Modified: 2012-05-10
Hi

 

We are in middle of User migration from Exchange 2003 to Exchange 2010, both exchanges server belong to two different forest but share the same recipient policy abc@labcat.com

 

Forest Labmice.com

User1 Domain Login ID = user1@labmice.com

Email Address                    =user1@labcat.com

 

Forest Labcat.com

User2 Domain Login ID  =user2@labcat.com

Email Address                    =user2@labcat.com

 

Hi

 

We are in middle of User migration from Exchange 2003 to Exchange 2010, both exchanges server belong to two different forest but share the same recipient policy abc@labcat.com

 

Forest Labmice.com

User1 Domain Login ID = user1@labmice.com

Email Address                    =user1@labcat.com

 

Forest Labcat.com

User2 Domain Login ID  =user2@labcat.com

Email Address                    =user2@labcat.com

 

Initially everything seems ok and GAL was properly sync between two exchanges.

 

We had created Labmice.com Users MEU on Labcat.com and vice versa, whenever Labmice.com User send email to Labcat.com User, Exchange first tries to find User within domain if not found then forward email to other domain using MEU SMTP address.  

 

Initially everything seems normal on test users and last week when we migrate one of our production user with mailbox we face abnormal behavior.  when User1 send email to User2, email address consider to be external rather treats as internal same in the case of User2 to User1.  When recipient click on sender email address it shows SMTP address rather showing MEU information I am unable to trace the issue what just happen was unexpected or might be some miss configuration.

 

Need support to fix this issue.
0
Comment
Question by:ptml
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 8

Expert Comment

by:Mkris9
ID: 33612255
did'nt see this mentioned, but did you run Prepare-MoveRequest.ps1 ?
0
 
LVL 8

Accepted Solution

by:
Mkris9 earned 500 total points
ID: 33612258
rather than creating the user's manually on both sides. as you are only migrating from 2k3 to 2010.

Also this might be helpful. http://msexchangeteam.com/archive/2010/08/10/455779.aspx
0
 

Author Closing Comment

by:ptml
ID: 33837926
done
0

Featured Post

Three Considerations for Containers

Containers like Docker and Rocket are getting more popular every day. In my conversations with customers, they consistently ask what containers are and how they can use them in their environment. If you’re as curious as most people, read our article on Experts Exchange.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
This article describes how to import an Outlook PST file to Office 365 using a third party product to avoid Microsoft's Azure command line tool, saving you time.
how to add IIS SMTP to handle application/Scanner relays into office 365.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Suggested Courses

631 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question