Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

unable to login using internal URL

Posted on 2010-08-30
21
Medium Priority
?
580 Views
Last Modified: 2012-05-10
I am using the Exchange server 2010, i am unable to open the Internal URL.It was working good past 1 month, but it doesnt work from yesterday. When i login I get the following URL in the browser and a blank page
0
Comment
Question by:network16
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 9
  • 8
  • 4
21 Comments
 

Author Comment

by:network16
ID: 33562159
This is the https://jbxchange/owa/auth.owa  URL in the browser after i logged in
0
 
LVL 32

Expert Comment

by:endital1097
ID: 33562166
what URL do you get in the browser?
0
 
LVL 32

Expert Comment

by:endital1097
ID: 33562187
check the iis logs (c:\inetpub\logs\logfiles\w3svc1)
look for your ip address and /owa
at the end of the line you should see the http error codes

what errors are being logged
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
LVL 28

Expert Comment

by:sunnyc7
ID: 33562290
get-owavirtualdirectory | fl

post back the output of that here please.
0
 

Author Comment

by:network16
ID: 33562341
I am attaching the output
owa-error.txt
0
 
LVL 28

Expert Comment

by:sunnyc7
ID: 33562357
Try going to

https://jbxchange.jb.local/owa

See if you can login from there ?
0
 

Author Comment

by:network16
ID: 33562375
NO i cannot login through https://jbxchange.jb.local/owa
0
 
LVL 28

Expert Comment

by:sunnyc7
ID: 33562400
can you try endital's suggestions from here http:#33562187
0
 

Author Comment

by:network16
ID: 33562428
This is the log file
u-ex100712.log
0
 
LVL 28

Expert Comment

by:sunnyc7
ID: 33562455
Also
Go to Tools.
Select Internet Options.
Click Advanced.

Browsing group.
remove checks in the boxes
Show friendly HTTP error mesages

Restart IE
try to go to to

https://jbxchange.jb.local/owa
and give us the HTTP error code.
0
 

Author Comment

by:network16
ID: 33562769
browser cannot display the web page
0
 

Author Comment

by:network16
ID: 33562907
Its very urgent can anybody help me.
0
 
LVL 28

Expert Comment

by:sunnyc7
ID: 33562923
Can you upload the error log from here
%SYSTEMROOT%\System32\LogFiles\HTTPERR\

Click request attention link on top and the question will be emailed to other experts.

thanks
0
 

Author Comment

by:network16
ID: 33562980
Its very urgent
httperr1.log
0
 
LVL 28

Accepted Solution

by:
sunnyc7 earned 1000 total points
ID: 33562999
From your exchange server.
Open IE

Go to
https://localhost/owa
See if you can get anything there ?

restart server (if possible)
or restart IIS service from
start > run > services.msc

0
 

Author Comment

by:network16
ID: 33563109
Now its working, i restarted the IIS and restarted the computer. I have one more error in client access--> owa

Microsoft Exchange Warning
--------------------------------------------------------
Warnings

Get-OwaVirtualDirectory -ADPropertiesOnly
Completed

Warning:
The object JBXCHANGE\owa (Default Web Site) has been corrupted, and it's in an inconsistent state. The following validation errors happened:

Warning:
You must set a default domain if LogonFormat is set to UserName.


--------------------------------------------------------
OK
0
 
LVL 28

Expert Comment

by:sunnyc7
ID: 33563171
Will post back
If its working now let's leave it at that for some time
Test from other workstations also
And other browsers like firefox /chrome
0
 
LVL 32

Assisted Solution

by:endital1097
endital1097 earned 1000 total points
ID: 33563275
set-owavirtualdirectory -DefaultDomain NETBIOSNAME
0
 

Author Comment

by:network16
ID: 33572890
I get an error when i type set-owavirtualdirectory -DefaultDomain  followed by the netbiosname
0
 
LVL 32

Expert Comment

by:endital1097
ID: 33573023
set-owavirtualdirectory exchsrv\owa* -DefaultDomain CONTOSO
0
 
LVL 28

Expert Comment

by:sunnyc7
ID: 33573464
You can also re-create the whole OWA Virtual directory

Remove-OwaVirtualDirectory " JBXCHANGE\owa (Default Web Site)"”
New-OwaVirtualDirectory -OwaVersion “Exchange2007¿ -Name “owa (Default Web Site)”
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
In this article I discuss my selections of the Top Four free Outlook OST File Viewers available. Open, view and read even damaged OST files by using these tools. They all provide a clear preview of all data such as emails, notes, tasks, calendars, e…
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…
Suggested Courses

715 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question