Solved

Cisco VPN client to Fortigate 110c

Posted on 2010-08-30
4
3,802 Views
Last Modified: 2012-05-11
Hi,

We have a Cisco Client etsablishing an IPSEC vpn to a Fortigate 110C. Works like a charm for all users except one, this user is using 3 G mobile broadband as is getting disconnected every five minutes. All othe users a up most of the working day.

David
0
Comment
Question by:dlg654
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 8

Expert Comment

by:sstone55423
ID: 33564077
"Works like a charm for all users except one, this user is using 3 G mobile broadband as is getting disconnected every five minutes"
So, you think that this one user is getting connected to the VPN successfully, at least occasionally?
If so, then the issue is not a VPN encryption issue, but an Internet provider reliability issue, I think.
Here is a link regarding iPhone on AT&T o er 3G, and VPN issues due to network congestion.
http://discussions.info.apple.com/thread.jspa;jsessionid=4F5F15EBFAC570A34228E326273BBBCF.node0?messageID=11289312�
 
0
 

Author Comment

by:dlg654
ID: 33564137
User is getting connected and then every five to 10 minutes gets disconnected. Dont think the problem is congestion as a few weeks ago when they were connecting to a Cisco box they did not get dropout. Don't think it is the Fortigate as the non wireless connected users are getting less dropouts then when they were connecting to the Cisco.

David
0
 
LVL 4

Expert Comment

by:Whiterat
ID: 33651110
Hi dlg654,

We had a similar issue with a mobile network provider in the UK, it turned out to be a limitation of the particular APN they provided.

They provided an alternative one that was only for VPN users which gave users a public IP and did not go through their DPI process.

Does your 3G operator provide a similar setup?

The only other thing I can think is to enable autokey keep alive on the firewall and set the keylife to sub 10 minutes so the tunnel can rekey before it drops.

Cheers,
0
 

Accepted Solution

by:
dlg654 earned 0 total points
ID: 33658762
Problem turned out to be MTU of the Fortigate firewall. Changing the MTU settings on the firewall from 1400 to 1450 elliminated the problem.

0

Featured Post

How Do You Stack Up Against Your Peers?

With today’s modern enterprise so dependent on digital infrastructures, the impact of major incidents has increased dramatically. Grab the report now to gain insight into how your organization ranks against your peers and learn best-in-class strategies to resolve incidents.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Smart phones, smart watches, Bluetooth-connected devices—the IoT is all around us. In this article, we take a look at the security implications of our highly connected world.
Keystroke loggers have been around for a very long time. While the threat is old, some of the remedies are new!
Email security requires an ever evolving service that stays up to date with counter-evolving threats. The Email Laundry perform Research and Development to ensure their email security service evolves faster than cyber criminals. We apply our Threat…
The Email Laundry PDF encryption service allows companies to send confidential encrypted  emails to anybody. The PDF document can also contain attachments that are embedded in the encrypted PDF. The password is randomly generated by The Email Laundr…

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question