Solved

Mailbox cannot be opened after moved to another exchange server.

Posted on 2010-08-30
7
305 Views
Last Modified: 2012-08-13
We moved a exchange 2003 mailbox to another exchange server.  When we open outlook, it keeps prompting for username and password event entered the correct login.

ping DNS name of the new exchange server from the PC is fine.  

Please advise.

Thanks.
0
Comment
Question by:nav2567
7 Comments
 

Author Comment

by:nav2567
ID: 33563775
also want to add, outlook web access works.  It is just outlook.
0
 
LVL 28

Accepted Solution

by:
sunnyc7 earned 350 total points
ID: 33563800
a) close outlook
open outlook using

outlook /rpcdiag

Let me know the screenshot of connections monitor.
Is it connecting to the old or the new exchange server ?


b) Is there any entry in hosts file
c:\windows\system32\drivers\etc\
Right click on hosts > open with notepad
Scroll to the end and see if there is any entry for exchange server.

c) if it's just one mailbox with 1 exchange server, you can hard code the exchange server name in hosts file

0
 

Author Comment

by:nav2567
ID: 33563839
outlook /rpcdiag shows outlook tries to connect to the new server.  No IP address resolve issue.  Nothing special in the hosts file.  
Thanks.
0
Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

 
LVL 28

Expert Comment

by:sunnyc7
ID: 33563846
new exchange server in the same subnet or a different subnet ?

start > run > cmd

pathping exchangeservername

how many hops to exchange ?
0
 
LVL 9

Assisted Solution

by:v_9mhdrf
v_9mhdrf earned 75 total points
ID: 33563926
As Outlook clients are pointing to the old server, it might prompt for password, please change the ExchangeAB to Global catalogue server as GC is responsible for Authentication; Please follow the below article for the same.

http://support.microsoft.com/kb/927612.

Please try this and revert back if you have any issues.

Thanks,
Mohammed Rafique
0
 
LVL 15

Assisted Solution

by:Dave_AND
Dave_AND earned 75 total points
ID: 33567013
Have you tryed this from another PC? it could be the outlook profile, in the past when this has happened, I have deleted the profile and setup it up from scratch and it worked fine after that.
0
 

Author Closing Comment

by:nav2567
ID: 33632791
Thanks everyone.
0

Featured Post

Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

While rebooting windows server 2003 server , it's showing "active directory rebuilding indices please wait" at startup. It took a little while for this process to complete and once we logged on not all the services were started so another reboot is …
This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
This tutorial will walk an individual through the process of transferring the five major, necessary Active Directory Roles, commonly referred to as the FSMO roles to another domain controller. Log onto the new domain controller with a user account t…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

803 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question